Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Media Center LiveTV not working now?

07 Nov 2008   #1
smarteyeball

 
 
Media Center LiveTV not working now?

This is strange because the first time I installed the beta, LiveTV worked like a charm.

This time around however, I cant get any picture and can only hear 'nasty clicking static'. The channels themselves have tuned in fine, but when I go to watch LiveTV - nothing?

I've installed the Vista Codec Package like last time, but still no dice.

I'm seriously thinking of changing my user name from smarteyeball to Beta-breaker


My System SpecsSystem Spec
.
07 Nov 2008   #2
mansrm81

Windows 7 Ultimate x64/ Windows Vista Ultimate x64
 
 

Welcome to the forums beta-breaker. I don't know I haven't used that yet.
My System SpecsSystem Spec
07 Nov 2008   #3
smarteyeball

 
 

lol. Thank you

I just rolled backed the drivers which has problems of its own. When it unloads the Nvidia driver, the monitor goes into power save and bloody stays that way Now I've updated the drivers in safe mode using the update drivers feature and now I've bloody lost aero

I am a beta-breaker


EDIT: Changing drivers didn't do a thing i could understand it never working, but it worked before.... *sigh* So many issues, so little patience

BTW, got Aero back
My System SpecsSystem Spec
.

08 Nov 2008   #4
smarteyeball

 
 

Could someone running the beta please do me a favour and have a look at their registry and tell me what CLSID is in the data field for the :

PreferredMPEG2AudioDecoderCLSID and
PreferredMPEG2VideoDecoderCLSID

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Media Center\Decoder


It's a decoder issue and of course I've had a fiddle and made it worse I need to reset to the default codecs.
My System SpecsSystem Spec
08 Nov 2008   #5
mansrm81

Windows 7 Ultimate x64/ Windows Vista Ultimate x64
 
 

Here you can have my keys for that.


Attached Files
File Type: zip media center.zip (413 Bytes, 529 views)
My System SpecsSystem Spec
08 Nov 2008   #6
smarteyeball

 
 

Thanks for that mate. Much appreciated

Unfortunately it didn't work as I'd hoped I'm now getting a video file error which is bs because the file is there and the reg is pointing to it. Even SFC tells me there is nothing wrong with it.





I know they're not bloody working. I can see that. The question is why???

What's irritating is that I haven't done anything different to when I first installed the beta when it worked

I think I may have to resort to swearing at it. That usually works

EDIT:

I uninstalled the Codec Package and now I get this:



Seriously....


Attached Thumbnails
-viderror.jpg  
My System SpecsSystem Spec
08 Nov 2008   #7
smarteyeball

 
 

AH HA! I FIXED IT! IN YOUR FACE MEDIA CENTER!

I finally found that in the ffdshow video decoder configuration that the mpeg2 setting was disabled and needed to be set to libmpeg2

It took me ALL BLOODY day to spot that

I can go to bed happy now

Now I can wake up and 'fiddle' with something else

I'm still perplexed how the decoder was disabled in first place though I know I didn't touch it.

Just to reiterate: IN YOUR FACE MEDIA CENTER!!! lol
My System SpecsSystem Spec
05 Nov 2009   #8
mahunt

Vista Ultimate
 
 

I have the exact same issue with VMC.

How do I access the FFDShow video decoder configuration so I can check my FFFDShow settings?

Thanks,

Michael
My System SpecsSystem Spec
30 Aug 2011   #9
prideofgeelong

Windows 7 64 bit
 
 

Quote   Quote: Originally Posted by mahunt View Post
How do I access the FFDShow video decoder configuration so I can check my FFFDShow settings?
I checked the properties of the file and the target location is set as:

C:\Windows\system32\rundll32.exe C:\Windows\SysWOW64\ffdshow.ax,configure

hope it helps
My System SpecsSystem Spec
Reply

 Media Center LiveTV not working now?




Thread Tools




Similar help and support threads
Thread Forum
Media Center Buttons not working
I have installed Windows 7 RC1 , Build 7100 (64bit Ultimate). This is a fresh install, not an upgrade. Problem is, many of the media center remote buttons do not work such as: pause play skip/forward next/previous chapter stop This is the official Microsoft remote and receiver, not some...
Media Center
media center remote not working
Hello! All I did was move the card up a different slot to make room for a graphics card and now it's not working. It was previouslly, I am completely lost for troubleshooting ideas on this one. Any idea's? Thanks.
Media Center
Media center has stopped working
Okie doke after dealing with an entire system upgrade to resolve my other dilemas with a kernal power error 41 and malfunctioning DX 11 on everything, I now have a new issue, getting windows media center to work. new parts and just installed win 7 on this updated machine specs are as follows: ...
Media Center
Subtitles on Windows 7 Media Center - working
1- Took ownership(via R click) and renamed these three files in C>windows>system32 MP4SDECD.DLL MP43DECD.DLL MPG4DECD.DLL 2- Install ffdshow and ffdshow64 if u are running 64-bit version. 3- Then when you try to open an avi movies with a srt file you may notice that doesn´t have...
Media Center
Media Center remote not working?
I just got back to college and my remote does not work (it did not work at home either, but did work in May before I left college). I closed "Ir.exe" in Windows Task Manager, but I cannot find it anywhere to restart it, and the remote wasn't working before I ended the process. Please help me get...
Media Center
windows 7, media center not working
after installing avermedia tv tuner(w7 compatible per ms), and starting media center setup, message "media center not working". last new download was norton security, via comcast.net. if there are no resolutions to this, how do I reinstall MCE?
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App