Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Not found movies in my library

21 Nov 2009   #1
ferjat

Windows 7 32 bits
 
 
Not found movies in my library

My library is empty today. Yesterday was working fine. I have reseted WMC and I added the folder with movies in the setup. It doesnīt work. I have created a new user for a test and itīs not working. I have deleted the media player's database and the same problem. What can I do? Thanks!


My System SpecsSystem Spec
.

21 Nov 2009   #2
AngelProcesser

 

Can you play the files by right clicking on the file in Explorer and selecting open with WMC?
My System SpecsSystem Spec
22 Nov 2009   #3
ferjat

Windows 7 32 bits
 
 

Yes. It works perfectly. I can play the movie in WMC.
My System SpecsSystem Spec
.


22 Nov 2009   #4
AngelProcesser

 

Are the folders/files on a local hard drive, an external hard drive, or a network drive?
My System SpecsSystem Spec
23 Nov 2009   #5
ferjat

Windows 7 32 bits
 
 

In a local folder.
My System SpecsSystem Spec
23 Nov 2009   #6
AngelProcesser

 

I suspect a corrupt file index or a third party non-supported file indexer. First remove any third party software that may be indexing files.

Then remove all folders watched in WMP and in WMC.

Start Menu>Control Panel>Indexing Options>advanced button>Rebuild

This may take a long time and even longer on older hardware. Wait until Start Menu>Control Panel>Indexing Options shows indexing complete to continue next steps.

Once the index has been rebuilt, add you music files to WMP, then add your watched folders to WMC.

Additionally, there is a troubleshooter in W7. To find it enter 'trouble' in the search box in the Start Menu.
My System SpecsSystem Spec
Reply

 Not found movies in my library




Thread Tools





Similar help and support threads
Thread Forum
New library for Movies only from C to E
Hii everybody I know there are lots of tutorials for Library. It help me to transfer all my library To E partition. Thx to Brink tutorial and repair downloads.:) As you can see I called the Map on E:LIBRARY and I merged the maps with my users, so I'm always using the same folders with to...
General Discussion
Library Not Registered Error, The Movies PC Windows 7
Hello, I may need some of your expertise :) I recently bought the PC game The Movies. I tried downloading but "Compatibility Issues" and "Library Not Registered" shows up. So I went "COMPUTER" right clicked the game "OPEN IN NEW WINDOW" than tried to install it by "RUN AS ADMINISTRATOR" on Setup....
Gaming
The Movies Not Installing Library Not Registered
Okay so I have the Movies the game and when I try to hit autorun it tells me the library is not registered. So I googled it and found out that I had to find the setup file and run it as the administrater. So when I open the movies in a new folder everything comes up fine but when I try to hit into...
Gaming
Changing Videos Library name to Movies?
I try to rename the Library Videos to the name Movies and after i hit okay, it returns to the name Videos. I tried opening the library in notepad, and the title of notepad is Movies, but the name still remains Videos in my library directory. I even tried to delete videos and create a new library,...
Customization
How do I delete movies from my movie library?
Hello, new to Windows 7 Media Center and these forums. I have begun backing up my movies onto an external hard drive, and have encountered a slight annoyance: I have a few "movies" showing up in my movie library that don't have any files associated with them, and I'm not even sure how they got...
Media Center
WMC no longer properly playing movies from library
So I've copied a few of my Blu-Rays to my computer for ease of viewing, and when I originally did that, the movies would play fine when I opened WMC and clicked "Movie Library", then clicked the movie I wanted to play. Now, for some reason, when I hit "Play Now" it goes to a screen that...
Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Đ Designer Media Ltd

All times are GMT -5. The time now is 14:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App