Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Re-index

14 Dec 2009   #11

Windows 7

Okay, I think the 'OP' had to same issue I had. And judging by the posts it looks like the issue wasn't clearly addressed.'s what I did and it worked:

1) Open Media Player
2) Select 'Organize'
3) Manage Libraries -> Music
4) REMOVE the folder you have the music in (most likely it's not the Public one)
5) Click OKAY [just did this to be sure the change took]
6) Repeat Steps 2-3
7) Click Add -> Browse to the folder you have all the music in [in my case C:\Users\<user>\Music]
8) Include Folder (of course 'Folder' is the master folder, in my case 'Music', and not each Artist...assuming you organize as 'Music\<Artist>\<Album>')

Now you will have restored the Library with all the changes. No need to perform an Index Rebuild or Create new User Accounts.

My System SpecsSystem Spec
14 Dec 2009   #12


Ivon, it is quite true that a problematic index can lead to issues typical of what has been posted here. Your solution, while accurate, may not work for all.
My System SpecsSystem Spec
15 Dec 2009   #13

Windows 7

Quote   Quote: Originally Posted by Swanson Photos View Post
Ivon, it is quite true that a problematic index can lead to issues typical of what has been posted here. Your solution, while accurate, may not work for all.

Indeed, it looks like sometimes you may need add the actual artist folders and then remove them to get them to register. Which is odd, for example I have Stratovaius albums and the method I posted only picked up 20 of the 153 songs. After going through the steps I listed and going deeper (C:\Users\Music\Stratovarius) it finally picked up the rest; removed it from the 'Manage Libraries' and the newly found songs remained in the [Music -> Artist] section....very odd that WMP didn't pick them up.

BTW, I had left the computer running all night to see if it was just taking awhile as the [Help] section said it might if there were a lot of media in the folder, as well as, complete the re-indexing after I did a rebuild of the Idex.

Would seem WMP still has some quirks that need to be fixed.
My System SpecsSystem Spec



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Index - Rebuild
How to Rebuild the Index in Windows 7 and Windows 8 The Index keeps track of the files on your computer and stores information about the files, including the file name, date modified, and properties like author, tags, and rating. The index is used to make searching for files in Windows much...
GT 620: Low Performance index ??
Hi 2 all, My Windows Performance index is pretty low, 4.8 , caused by my Nvidea GT 620. The rest of my hardware shows 7.5 average. (32 gig ram, Core I7 3.5 ghz, Samsung SSD) I always thought that the GT 620 was a pretty power videocard. But why is my index then so low ? Could there be more...
Graphic Cards
Index.dat Analyzer
Hi! I've used Index.dat Analyzer a couple of times in the past when I've been wanting to find information regarding my history that I've deleted (either by accident or because I thought I wouldn't need it any more) and it's been great. I've been able to find what I needed and without too much...
General Discussion
Low CPU Index Score
I ran the windows experience index assessment and got the following scores: CPU: 3.5 RAM: 4.5 GPU: 4.9 Gaming: 4.6 HDD: 5.8 The system I am running is an ASUS W2jb laptop with intel 945PM express chipset.
Performance & Maintenance
Reliabilty Index
Not sure where to post this. Reliability index has stopped working (again). Never really fixed it before. It was cured on a reload. If it never works it's not worth a reload. Actions taken so far: 1. Ran sfc with no violations. 2. Reset the reliability database per the tutorial (also checked...
Performance & Maintenance
Windows index
Just wondering if anyone had any idea why when i was using the rc 7100 build my index score for my HD was 7.8 but yesterday i installed the release of ultimate and my HD score is now 5.9. Was anything changed from the RC build to the release to make my score go down?
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:23.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App