Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Issues with Media Center


05 Dec 2009   #1

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 
Issues with Media Center

Hi,
I'm having issues with Media Center it's running very slow once it launch it the CPU usage goes to 100%. If we click on something it takes a long time to respond.
The second problem i have is that i can't add Media library for Videos it is asking to restart Media center there is a problem with Window Media player. I tried to uninstall and reinstall both through turn on or off Windows features. Need some help

My System SpecsSystem Spec
.

05 Dec 2009   #2

 

please list your processor and check if your sound card has Windows 7 support with Creative.
My System SpecsSystem Spec
Reply

 Issues with Media Center




Thread Tools



Similar help and support threads for2: Issues with Media Center
Thread Forum
Solved Media center connection issues Media Center
MKV + Media Center/ Media Browser Issues Media Center
Weird WMP / Media Center Issues Media Center
Media Center audio issues Media Center
MS Media Center Keyboard Issues w/ Win7 Hardware & Devices
Seven Media Center Codec Issues Media Center
Media Center / WMP12 Issues Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:54 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33