Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Tuner not found


20 Dec 2009   #1
neil5054

Win 7
 
 
Tuner not found

I just installed Win 7. I have a Hauppauge HVD 1800 tuner card which worked find in Vista. I've tried restarting MC services and reinstalled and updated video and tuner drivers. I tried restarting MC with no success. Still won't find the tuner. Any ideas?


My System SpecsSystem Spec
.

21 Dec 2009   #2
AngelProcesser

 

Can you be more specific on the TV Tuner, I don't see the HVD 1800 listed.
My System SpecsSystem Spec
21 Dec 2009   #3
Orpheous

XP Pro/Vista Ultimate (64)/Windows 7 Ultimate Signature Edition(64)
 
 

Have you tried re-seating your TV tuner card?
Sometimes things just get dislodged during a rebuild, it could explain why W7 isn't detecting it.
My System SpecsSystem Spec
.

21 Dec 2009   #4
neil5054

Win 7
 
 

It's actually HVR 1800. I haven't touched the hardware so I don't think reseating could be the issue. I am still working through Microsoft suggestions but I've reinstalled the drivers several times so I don't think that's the issue.
My System SpecsSystem Spec
Reply

 Tuner not found




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:10 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App