Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Odd behavior when starting Media Center

28 Dec 2009   #1

Windows 7
 
 
Odd behavior when starting Media Center

I have a homegrown HTPC computer with a fresh install of Windows 7 Home Premeium connected to a Sharp 52" 1080p HDTV via a DVI-HDMI cable. The motherboard is an Asus M2NPV-VM with a onboard NVidia GeForce 6150. When booting into the desktop the display is fine (1920 X 1080, 60Hz), but when Media Center is started maximized there is only a blank screen with audio being fine. If Media Center is started in windowed mode I can see the Media Center display or during ALT+TAB changes I can see it when it's icon in the task switcher is selected. When the ALT key is relased I get a blank screen. I have updated to the most recent NVidia driver and also run through the Media Center display configuration utility. Neither had any effect on this behavior. Any suggestion would be appreciated. Thankyou.

Update 12/29/09: Found that if I set the resolution of my desktop to 1600 X 900 I can then start (and see) the Media Center menu screen. Of course, this is unacceptable since the TV's resolution is 1920X1080...

My System SpecsSystem Spec
.

01 Jan 2010   #2

Windows 7 Ultimate x64
 
 

Hi intruder196 & welcome
Sorry for the late response!
See this thread;
maybe try starting up MC with the correct resolution, and try widescreenmode, nochrome, mediamode (as seen in the tut). It's a long shot but worth trying IMO.
My System SpecsSystem Spec
Reply

 Odd behavior when starting Media Center




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:33 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33