Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: All my mp4 files stopped working

16 Mar 2009   #1
jessicah

Windows 7 Beta build 7000
 
 
All my mp4 files stopped working

I went to play some music on my Eee901 with Win7, and overnight, it seems my WMP 12 has broken itself. None of my mp4 content plays anymore, both audio and video.

Although all my files were showing in WMP's media library, when I went to my Music Library in Explorer, all my files were gone. I had a message saying some locations weren't being included because they were too slow or some such. So I told it to show files anyway. And then I had to add the library location to the indexing service as shown in another "information bar" IE-style.

So I got my music showing up in the Music Library in Explorer again. But my music still doesn't play in WMP. The very few mp3s I still have play fine in WMP however, so I'm not sure what's going on.

I'm running Windows Update at present in the hope that some update there might be able to resolve this mysterious issue.

Has anyone else encountered this problem???


My System SpecsSystem Spec
16 Mar 2009   #2
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

so opening it straight from explorer (from your folder you either right click and open with wmp or double click) does the same?
the only update so far concerning music files would be the mp3 patch
An update is available for Windows Media Center and Windows Media Player in Windows 7 Beta

concering that you cannot open your files you can try to reindex your music and video
goto start and then copy and paste this
%userprofile%\Local Settings\Application Data\Microsoft\Media Player
then delete any wmdb (Winodows Media DataBase) files and open windows media player...
it should reindex itself and should allow you to return playback to normal...
if not then check back with us and well see what we can do...
My System SpecsSystem Spec
16 Mar 2009   #3
jessicah

Windows 7 Beta build 7000
 
 

It seems to have fixed itself after doing Windows Updates, which wouldn't work at home for some reason... Guess it will remain a mystery.
My System SpecsSystem Spec
16 Mar 2009   #4
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

Quote   Quote: Originally Posted by jessicah View Post
It seems to have fixed itself after doing Windows Updates, which wouldn't work at home for some reason... Guess it will remain a mystery.
so then the it was resolved correct...
im guessing the windows update did it...
for now im guessing that this will be marked as solved...
My System SpecsSystem Spec
Closed Thread

 All my mp4 files stopped working




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:49 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App