Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems with all remotes on custom built HTPC

13 Jan 2010   #1
misterpip

Windows 7 X32
 
 
Problems with all remotes on custom built HTPC

Hi,

I have spent several days on google and several other websites to get this to work to no avail.

I have problems with all remotes on my HTPC. I have a zalman remote (that came with the HD 160 case), I have purchase a ir remore with seperate USB receiver, and a few days ago I bought the gyration air music RF remote.

All have a similar problem:
The remote will work for a while in mce, and then will get 'bogged down'. It will no longer be responsive, and either will stop functioning all together, or will get stuck in repeating the last command (for instance it will 'loop' through the main menu).

If I leave the remote alone for a while, it will resolve itself, and it will work for a short while, but then it will have the same symptoms after some use.

I have doublechecked the HID service to be running, the usb receiver gets recognized correctly. The remote works brilliantly on another pc (a stock HP pavilion). There is no workload on the machine when I have this problem. And I have disconnected the two HVR 950 tuners, and I still have the same problem.

I have had this problem on a x64 install of windows 7 ultimate, as well as the current x32 install.

Any usb connection seems to have the same issue, a USB mouse can also have some issues (which is why I have resorted back to using ps2 mouse and keyboard).

Anyone with any suggestions? I feel like I have tried everything.

Thanks,

Pip.


My System SpecsSystem Spec
.
13 Jan 2010   #2
AngelProcesser

 

Do you have many USB devices plugged in and in use? Some USB hubs are underpowered. Some support USB 2.0 devices, some not...do you have a BIOS setting for USB speed?
My System SpecsSystem Spec
13 Jan 2010   #3
misterpip

Windows 7 X32
 
 

The motherboard has 4 back usb ports, and then i think 4 additional headers on the mainboard. I use at two usb tuners, the ir / lcd of the zalman case uses a usb header, and the case comes with a smart card reader, which is plugged into the usb.

I don't think the power of the usb hub is it, because i have the same problem if I disconnect all the tuners. The stock zalman remote has worked fine in the past before on xp and on vista 32. I did start the have problems when I connected the second usb tuner to the usb in the back, that was when i was still on vista. I thought an upgrade would cure it (It didn't), then I thought it would be the fact that I was running 64 bit (so i reinstalled the x32 version of Windows 7). When all that did not work I bought two more remotes, thinking that the stock lcd/ir receiver was the problem.

How should I test whether the usb is underpowered?
My System SpecsSystem Spec
.

13 Jan 2010   #4
AngelProcesser

 

By plugging in multiple devices and having issues is one way.

Use only one or two at a time and see if that works - also check your mobo manual as some USB ports are 1.0, 1.1, 2.0 only...this was a way of making the board work with as many periferals as possible when both USB 1.0/1.1 and USB 2.0 devices were being sold. Something like a USB TV tuner is surely USB 2.0 only (at 480 Mbps not 12 Mbps) and requires a lot of juice...
My System SpecsSystem Spec
23 Jan 2010   #5
misterpip

Windows 7 X32
 
 
Solved!

The latest 1401 BIOS of the ASUS M2NPV-VM motherboard is the culprit. I noticed on some other boards that other people were having problems with their mouse after the BIOS upgrade, and so I decided to downgrade to 1201 - and voila, everything works.

Turns out this USB bus is not underpowered after all: I have two usb tuners, a thumb drive for rapid boost, the usb receiver for the gyration, the lcd screen for the zalman 160 case all plugged in at the same time without any issues.

Thanks everyone for your suggestions.

Pip
My System SpecsSystem Spec
Reply

 Problems with all remotes on custom built HTPC




Thread Tools





Similar help and support threads
Thread Forum
Suggestions for a good HTPC Keyboard with built-in navigation?
currently I'm using the Logitech K400 wireless keyboard with a built in trackpad, but for my next system build I won't be using it because of finicky reception. I'm curently looking for alternatives, and I want your advice. Curently I'm considering one of these: IOGEAR GKM561R Black 2.4GHz...
Hardware & Devices
Custom Built PC Input
Hey all, I am thinking about building a new PC and was wondering if the components I have are worth it or being replaced with something a little better. This would be my second build and thought some input would be good. These are the components I was thinking about getting: MSI GTX 570...
PC Custom Builds and Overclocking
New custom built PC will not turn off
Hi, I recently built a new computer for my brother, and as of yesterday, the system will only power on, and the only way to power it off is by either turning off the PSU or unplugging the power cable, neither of which I feel particularly comfortable doing. When the computer's power is off,...
Hardware & Devices
Remotes for HTPC's running XBMC; what should I look for?
Is there anything specific I should look for when purchasing a remote for my HTPC? I see there's tons of them out there but I pretty much settled on the first one I came across that was Windows 7 compliant. This is the Rosewill WMC Remote. I'm pretty sure I'll be running XBMC as my primary...
Media Center
I need help with my custom built pc not turning on please.....
Ok, i'll keep this short and simple because I don't have much time atm. I built this computer about 4yrs ago and within the past 1yr I've gone through 3 power supplies, 2 OCZ (bleh) and lately, as of lastnight) the 3rd one which is an ULTRA X4 750W atx psu. It was working GREAT, I left my computer...
Hardware & Devices
Custom Built in Progress
Hi all, I'm in the process of putting together a new custom built overclocking PC for Windows 7 and some light gaming. Due to work and items on shipment, I have to delay the built and only can work on it on the weekends and when shipment arrives. Here's what I got so far: CPU - Phenom II...
Chillout Room

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App