Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Media Center isnt seeing newly copied DVD's?


19 Jan 2010   #1
JohnnyScience

Windows 7 64 & Ubuntu 64
 
 
Media Center isnt seeing newly copied DVD's?

Ok I've been using DVDshrink to back up a couple of dvds to the hard drive

But for some reason media center isnt seeing them?

It only shows one movie that I backed up, but it doesnt even have a title or artwork or anything?


My System SpecsSystem Spec
19 Jan 2010   #2
derekimo

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

What library do you have them in? Did you set up that library in Media Center?
They might be in the Video Library if you converted them to something else.
My System SpecsSystem Spec
19 Jan 2010   #3
JohnnyScience

Windows 7 64 & Ubuntu 64
 
 

Quote   Quote: Originally Posted by derekimo View Post
What library do you have them in? Did you set up that library in Media Center?
They might be in the Video Library if you converted them to something else.
Um not sure, I thought I set them up to the right library, but MC is kind of different the way it works.
My System SpecsSystem Spec
19 Jan 2010   #4
derekimo

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

Quote   Quote: Originally Posted by JohnnyScience View Post
Quote   Quote: Originally Posted by derekimo View Post
What library do you have them in? Did you set up that library in Media Center?
They might be in the Video Library if you converted them to something else.
Um not sure, I thought I set them up to the right library, but MC is kind of different the way it works.
Maybe this will help you,
Media Center- Setup Movie Library[2]=Media
My System SpecsSystem Spec
19 Jan 2010   #5
JohnnyScience

Windows 7 64 & Ubuntu 64
 
 

Quote   Quote: Originally Posted by derekimo View Post
Quote   Quote: Originally Posted by JohnnyScience View Post
Quote   Quote: Originally Posted by derekimo View Post
What library do you have them in? Did you set up that library in Media Center?
They might be in the Video Library if you converted them to something else.
Um not sure, I thought I set them up to the right library, but MC is kind of different the way it works.
Maybe this will help you,
Media Center- Setup Movie Library[2]=Media
thats probably what I needed, I'm going to take some time reading that, thanks.
My System SpecsSystem Spec
19 Jan 2010   #6
derekimo

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

Quote   Quote: Originally Posted by JohnnyScience View Post
Quote   Quote: Originally Posted by derekimo View Post
Quote   Quote: Originally Posted by JohnnyScience View Post

Um not sure, I thought I set them up to the right library, but MC is kind of different the way it works.
Maybe this will help you,
Media Center- Setup Movie Library[2]=Media
thats probably what I needed, I'm going to take some time reading that, thanks.
You're welcome.
My System SpecsSystem Spec
29 Jan 2010   #7
JohnnyScience

Windows 7 64 & Ubuntu 64
 
 

Quote   Quote: Originally Posted by derekimo View Post
Quote   Quote: Originally Posted by JohnnyScience View Post
Quote   Quote: Originally Posted by derekimo View Post
What library do you have them in? Did you set up that library in Media Center?
They might be in the Video Library if you converted them to something else.
Um not sure, I thought I set them up to the right library, but MC is kind of different the way it works.
Maybe this will help you,
Media Center- Setup Movie Library[2]=Media
Ok I finally got around to doing this & it didnt change anything. I already had the right folder ticked but it only shows 1 movie (with no poster) that I tried to rip & yet I cant even find that movie in the movie folder!

Any ideas what I'm doing wrong? I followed that first step of the filefolder.zip thing too
My System SpecsSystem Spec
29 Jan 2010   #8
derekimo

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

Do you have media center set to download media information? What do you mean "Tried" to rip?
My System SpecsSystem Spec
29 Jan 2010   #9
JohnnyScience

Windows 7 64 & Ubuntu 64
 
 

Quote   Quote: Originally Posted by derekimo View Post
Do you have media center set to download media information? What do you mean "Tried" to rip?
No how do i set media center to do that?

Actually I think everything worked, I figured it out as far as the shrink goes. I think. I've got to get another dvd to try it on again.
My System SpecsSystem Spec
29 Jan 2010   #10
derekimo

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

Quote:
No how do i set media center to do that?
It's in Settings, General, Download Options.
My System SpecsSystem Spec
Reply

 Media Center isnt seeing newly copied DVD's?




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:53 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App