Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No audio on TV recordings


23 Jan 2010   #1

Windows 7
 
 
No audio on TV recordings

Windows 7 WMC on a Sony Vaio -

I am suddenly not gettting audio playback on my TV show recordings on WMC.

If I go to WMC "settings" and change the audio from "better" to "good", then the next show will record/playback audio fine, but the show after that recording won't record/playback audio. I have to keep changing these settings to get audio.

If I playback shows recorded a week ago, they all playback fine. No other problems or error messages to report.

Thanks in advance for any comments or fixes -

Michael Lowery
Colorado Springs, CO

My System SpecsSystem Spec
.

24 Jan 2010   #2

Windows 7
 
 
Fixed this problem, I think

I ran a virus scan, found a couple of minor adwares & removed

Ran sfc/scannow, found no problems.

Ran a registry cleaner, then rebooted.

Records audio with TV shows now for about 12 hours.

Apparently fixed problem, will repost if problem re-occurs.
My System SpecsSystem Spec
26 Jan 2010   #3

Windows 7
 
 
Still Having Problem with no audio recording

After a day, WMC went back to not recording audio on TV shows taped off cable.

If I record manually, by finding a show on the Guide and recording real time, audio records, but if it is set to record overnight, for instance, there is no audio.

Will post any progress.

M.
My System SpecsSystem Spec
.


26 Jan 2010   #4

 

Many publishers and cable providers include DRM that will disable sound on recorded premium TV shows/movies. Check with your provider. Try recording an old show from a non-premium channel and see if it retains it's sound. This would be a good indication of above.
My System SpecsSystem Spec
27 Jan 2010   #5

Windows 7
 
 
No premium channels being recorded

Thanks for the note about the DNR on premium channels, I am not actually subscribing to any premium channels, everything is standard analog cable TV.
No audio no PBS's cyberchase, Fox News, etc.

I wiped my hard drive clean, re-installed windows 7, reinstalled the latest drivers for my Hauppage 1600 Tuner Card, re-setup WMC with no other programs running, first show recorded fine, 2nd show dropped audio.

Will test for another day, then if no change will scrap the new Hauppage card and look for another brand. Will post any fixes found.

M.
My System SpecsSystem Spec
28 Jan 2010   #6

 

I am using a Windows 7 WMC TV Tuner from Hauppauge without such issues. Which model are you using?
My System SpecsSystem Spec
29 Jan 2010   #7

Windows 7
 
 
Problem apparently Fixed

I have the HVR 1600.

Since I wiped the hard drive and reinstalled Windows 7 and the 1600 drivers I have not had any further problems. I thought I lost audio on a couple of shows but it was a setup problem with the Windows 7 re-install/ jack configuration.

Used it two days now with no further problems. Fortunately this was a dedicated WMC machine for the household viewing and didn't have a lot of other programs on it.

M.
My System SpecsSystem Spec
29 Jan 2010   #8

 

Glad all is well, although you should review why the first install was not successful, for exmaple, a full hard drive, malware, or peek processing issues such as power consumption or overheating. They can be intermittent and could return.
My System SpecsSystem Spec
04 Feb 2010   #9

Windows 7
 
 
Finally found the problem/solution

After experiencing the problem yet again, it turns out that there is a special WMC driver for the Hauppage HVR-1600 and it is the 2nd tab on their "download drivers" section. I installed this, and audio appears normally.

What took forever to find is that if you search "HVR-1600 Driver Download WMC", it takes you to a driver page for their "TV Tuner" software/driver and one assumes that's the Windows 7 driver.

Only by starting at the top of the Hauppage support menu do you get to the driver section listed by tab, where you can find the tab for the WMC driver.

It would be nice to have a warning in the retail box and a warning on all the driver pages about this special WMC driver, if Hauppage is listening, I wasted 7-8 hours on this.

M
My System SpecsSystem Spec
04 Feb 2010   #10

 

Often things get lost in translation and even more often a company is overly familiar with their own products and do not have outside parties review the information presented online or in manuals to determine if it is clear to laymen. I hope they hear your feedback also as I agree they could do a much better job of informing folks. A classic case is when they use footnotes to note what OS's a product is designed for instead of explicity noting known issues with them.

Many companies operate this way on purpose also. It's not deceptive per say as one can 'deduce' a result - but they should just be clearer, i.e., "there are two models of the HVR-1250 and only one is listed as compatible with Windows 7" and it is Model # ?????. You have to dig to figure that out...
..and there are two models of the....and only one has a Windows 7 WMC remote..

I use and think Hauppauge makes very good hardware but clearly they need someone to better head up their information dept...
My System SpecsSystem Spec
Reply

 No audio on TV recordings




Thread Tools



Similar help and support threads for2: No audio on TV recordings
Thread Forum
WMC not waking PC for recordings Media Center
Sharing Recordings on another PC Media Center
Solved Duplicate TV series recordings Media Center
Gaps in wtv recordings Media Center
Popping sound on Audio recordings Sound & Audio
NFL HD recordings Media Center
Tv recordings Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:35 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33