Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow/Frozen menu after hours of inactivity?!

11 Feb 2010   #1
Quark14

Windows 7 Ultimate
 
 
Slow/Frozen menu after hours of inactivity?!

Hi.

I'm having some trouble with Windows 7 Ultimate MCE.

When booting my HTPC MCE starts automaticly, witch is fine, and it works.

When i'm i the menu i can choose to watch movies and TV without trouble, but if i leave it on, just i the menu or somewhere else, even if i haven't seen some movies or tv just turned it on. Then within a couple of hours and i return to navigate in the menu, i can't!

I cannot get it to shutdown/reboot with the remote!

Mouse pointer works, and if i press "ctrl+alt+del" and had the patience to wait 5-10 minutes the i would be able from the system menu to shutdown if i'm lucky.

If i manage to just shutdown MCE and restart it, it's still slow as hell!

It is a clean installation of Windows 7 Ultimate and the machine works perfectly, and i have tried using XMBC, which there is no trouble with, just can't watch TV..

Anyone who have some ideas to what i can try, or is there anyone able to help me?

Thanks in advance!


My System SpecsSystem Spec
.

14 Feb 2010   #2
shadowphile

Windows 7 Home Premium
 
 

I found that letting the screen save take over (pictures slide show) really screwed up my media center, causing a similar problem. I turned my screen save off and the problem went away. Don't know if is just the pictures slideshow or any screen saver.
My System SpecsSystem Spec
15 Feb 2010   #3
Quark14

Windows 7 Ultimate
 
 

I've turned of the screensaver, except the "shut down monitor", and turned of the slideshow in MCE..

Yesterday i found some rules within Windows 7 where you could edit MCE Updates and som other rules, i tried turning some of these off.

I've also turned off powersave when harddisk isn't in use.

First it seemed to have done the work, triede selveral times to leave the HTPC and come back and circle around and see som movies, some tv..

But then about 22.41 after had seen a movie, and watched some TV, i left it for 15 mayby 20 min to prepare myself for bed, i thought.. "Hmmm... I just want to see if i remebered to schedule a recording"..

I press up,down or sideway on the MCE Remote, the pictures pops up, but now it would not navigate!?!

Then the same problem has appeared again??

Does anyone have problems with their MCE? Because if they don't, then it must be a hardware problem.. Just began to scan the main Harddrive for errors!

This is a odd problem, thought it just was to install Windows 7 Ult. like on my personal computer, and then it just worked!

HELP!
My System SpecsSystem Spec
.


15 Feb 2010   #4
Quark14

Windows 7 Ultimate
 
 

Just finished a chkdsk on the main drive... no errors of any kind...

Just thinking of reinstalling Win7, just to try it...
My System SpecsSystem Spec
15 Feb 2010   #5
ddiehl

Windows 7
 
 

I've experienced this a few times as well with both the RC version, and my current Ultimate Edition.. Interested in a cause/solution as well..

Don
My System SpecsSystem Spec
16 Feb 2010   #6
Quark14

Windows 7 Ultimate
 
 

I've reinstalled Windows 7 Ult. and installed the needed drivers for my hardware, and i added a vsfilter.. Nothing else.. And it has run since yesterday, haven't experienced the troubles i had before...

I'll keep up-to-date with the MCE..

Hopes it keeps running!
My System SpecsSystem Spec
19 Feb 2010   #7
Quark14

Windows 7 Ultimate
 
 

Damn... It did it again, after almost a week is froze again!

I have a BT server on it, which i can access remotely and there no trouble there, i managed to shut down MCE in Windows, but are now left with a black screen, no mouse marker or anything!

Does anyone know what it can be? It has been left on for 4-5 days, and just tried to use it now, but cant.
My System SpecsSystem Spec
Reply

 Slow/Frozen menu after hours of inactivity?!




Thread Tools





Similar help and support threads
Thread Forum
Drop Down Menu selection frozen on screen
Hi there, when i right click and select an option from the drop down menu the option i clicked stays stuck on the screen until i restart my computer. It's not clickable or anything but it's still there. It's always the first one I have clicked in each session. any ideas as to how to get rid of it?...
General Discussion
Computer runs so slow after startup it is practically frozen.
I have a PC with an AMD Athalon II x2 255 processor 3.11 GHZ, 4 gb of ram, ATI Radeon HD 5670 Graphics card running on windows 7 32 bit OS. Every time I startup the computer; whenever i try to do anything (access files or the Internet) it runs very slow and then eventually just freezes with...
Performance & Maintenance
Explorer is frozen or very slow, virus scans show nothing
Opening any program is either extremely slow or will crash the computer, but if it works then it works fine any other time you open it. Until the PC goes into sleep mode or is rebooted the problem is non-existent. no error messages are displayed and apparently, its not shown on the task manager's...
BSOD Help and Support
programs won't launch, frozen toolbar, slow/unresponsive, etc.
Really hoping I can find some help here. I'm currently running windows 7 64-bit and it's been perfectly functional and great since I got it 6 months ago (all new PC, not an upgrade). Anyways, a few days ago, Action Center told me I have one important message: windows update turned off. I had...
General Discussion
Freezes after a few hours of inactivity
I installed Win7 on 20th and all seemed OK. I left it on overnight and in the morning it was locked. The clock showed it had stopped at 02:21. I could select icons on the desktop, but not activate them. The task bar would not scroll up. An open sticky note could be selected but when I clicked...
BSOD Help and Support
drive not responding after hours of inactivity
I have a wd my book home edition 500gb external drive connected to my hp pavilion dv7-1245dx laptop via a eSata cable. After some time my drive "disappears" from my computer. It also cannot by seen under device manager although it is still physically connected and powered up of course. If I...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App