Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WMP 12 build 7068 issue


03 Apr 2009   #1

Windows 7
 
 
WMP 12 build 7068 issue

When I use the WMP and want to pause a track that's playing by using the taskbar preview, it doesn't pause the file...this didn't happen in previous builds

Anyone else experiencing this issue, if so any fix?

My System SpecsSystem Spec
.

04 Apr 2009   #2

Win7 Ultimate Build 7100 (32Bit)
 
 

got the same problem here with the 7068 build (32bit), this problem wasn't here in the 7000 build. i'm sure it'll be fixed in the next build, or something.
My System SpecsSystem Spec
05 Apr 2009   #3

Win 7
 
 

It's a known bug in build 7068, no work around as of yet.
My System SpecsSystem Spec
.


05 Apr 2009   #4

7232 x64
 
 

yes it's a really known issue, so stop whyning. I'm sure the official RC will have very little bugs or maybe none.
My System SpecsSystem Spec
05 Apr 2009   #5

 
 

Quote   Quote: Originally Posted by karol View Post
yes it's a really known issue, so stop whyning. I'm sure the official RC will have very little bugs or maybe none.
No need for the 'whining' bit is there?

To every1 else, i've even tried scouring the registry for any way to alter WMP12's behavior. This heralded no results i'm sad to say.
My System SpecsSystem Spec
05 Apr 2009   #6

Win7 Ultimate Build 7100 (32Bit)
 
 

i'm not whining at all, i was just saying I am having the same issue. any-way, in about an hour i am going to go to the 64bit version of the 7068 build, as i've done my research, and it'll be worth the jump, so yeah.
My System SpecsSystem Spec
05 Apr 2009   #7

Win7 Ultimate Build 7100 (32Bit)
 
 

(sorry for the double post) i just finished installing the 64bit version, problem is still there, but that's alright. seems to be working all good
My System SpecsSystem Spec
06 Apr 2009   #8
zay

Windows 7 Ultimate
 
 

I noticed since upgrading to 7068, that I get a weird server error sometimes when I try to play any type of movie with wmp. I have to reboot for it to go away. The next time I get the error, I will post a screenshot or the exact verbiage.
My System SpecsSystem Spec
06 Apr 2009   #9

 
 

That's quite strange, i'm using a 'completely' fresh install of 7068 (my external HD died & it had ALL my software on ) and i've not noticed. Do you have any codecs installed that have been downloaded?
My System SpecsSystem Spec
06 Apr 2009   #10
zay

Windows 7 Ultimate
 
 

Well I have shark007 installed. Come to think of it, I downloaded a program called Mediacoder so that I can make my own movie trailers, and I think it may have come with some codecs. I will wait for the error to come up again, then post the error message. Then depending on the response, I will do a system restore.
My System SpecsSystem Spec
Reply

 WMP 12 build 7068 issue




Thread Tools



Similar help and support threads for2: WMP 12 build 7068 issue
Thread Forum
Glitches-Windows 7 x64 build 7068 GTX 280 driver issue Drivers
Weird network issue in Build 7068 x64 Network & Sharing
Build 7068 won't Install Installation & Setup
windows 7 build 7068 General Discussion
2 problems with build 7068 x86 General Discussion
AVG 8.5 and build 7068 x64 System Security
build 7068 and wmc Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:18 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33