Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem setting up media library


20 Feb 2010   #1
itm

Windows 7 Ultimate
 
 
Problem setting up media library

I'm running Windows 7 Ultimate, and can't get MC to recognise a video folder on the local hard disk (c:\Video).

I added the folder in the usual way, as well as adding a different folder on a network share. I can see both folders listed as Media Libraries:
[Videos]c:\Video
[Videos]\\othermachine\Videos

But when I open the videos library I only see the 2nd folder from the list above. The first folder contains about 50 video files (AVI's in different formats), plus a few DVD folders.

Does anyone know what might be wrong??

My System SpecsSystem Spec
.

Reply

 Problem setting up media library




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:30 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33