Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 64bit MCE IR receiver unresponsive


18 Mar 2010   #1

Windows 7 Home Premium 64 bit
 
 
Win 7 64bit MCE IR receiver unresponsive

This is not really a question but a post of a solution I found to a problem that might be useful to others. I've been using Win 7 64 bit for a few months now and its been fine - this is a Dell XPS-420. This system came with a Dell remote control and IR receiver.

For the past couple of weeks the IR receiver for the remote control has not been working - the remote itself works OK and lights up etc - no problem (obviously it doesn't do anything though). I was beginning to think some Microsoft fix had messed up the IR receiver since it used to work and I have recently had quite few device driver messages about USB devices and I could not see the IR receiver anywhere in the device manager list but I'm convinced I used to see it there. I had also noticed that the little green light which used to be lit on the IR receiver was no longer lit. I tried unplugging and re-plugging the USB cord but it made no difference.

Anyway to cut a long story short I did two things which seemed to fix my problem. First of all I accidentally discovered there is an on/off button in the top right of the Dell remote control which I had previously used to get out of Media Center - however when I pressed this button, lo and behold, the green light on the IR reciever came on (the dell remote control did not come with any documentation so I have no idea what some of the buttons on it are really supposed to do)!

However I still had to do one other thing - no matter how many times I unplugged and plugged the USB cord for the device it would not show up in device manager (although I did continue to get an unknown device not working message). So I decided to unplug it from the Belkin powered hub (where it has been for the past 2 years) and plug it into one of the onboard USB ports, and once again it all started to work, and I see a device in the HID section of Device Manager and no error devices! If anyone does have an explanation for this bizzare behaviour I'd be interested but otherwise I post this in case it helps anyone else.


My System SpecsSystem Spec
.

Reply

 Win 7 64bit MCE IR receiver unresponsive




Thread Tools



Similar help and support threads for2: Win 7 64bit MCE IR receiver unresponsive
Thread Forum
Can't get my IR receiver to work Media Center
AV receiver and WMP12 Music, Pictures & Video
WMP 12 and and external AV receiver Music, Pictures & Video
XBOX 360 receiver Drivers
New Win7 64bit Install unresponsive at times Installation & Setup
64Bit 7 becoming unresponsive Performance & Maintenance
MCE -- Why NO COMPOSITE possible without IR receiver Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:16 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33