Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 Pro & xbox.. Connects & freezes

21 Mar 2010   #1
barryware

Windows 7 Professional
 
 
Win 7 Pro & xbox.. Connects & freezes

I have seen a few posts with my problem but no solution except for changing the ram size settings in msconfig => boot which does not apply to me as my rig has 3gb ram.

I am currently dual booting between vista & win 7 pro. I have spent the last couple of weeks tweaking win 7 getting ready to start moving partitions and going to 7 full time.

My last task before passing the point of no return was setting up the extenders with 7.

I have 3 extenders... 1 xbox 360, & 2 linksys dma 2100's.

The dma's have no problem.. The 360, launches, I get the main welcome screen. The cursor is highlighting "recorded tv", the shadow around the recorded TV box moves, all it good. Except for the fact that that is all. The 360 does not respond to any remotes to navigate the screens.. The network as very busy when this happens as well as the cpu load spikes very high on both cores when this happens. I leave it alone for several minutes thinking that data is being transfered. Once the network activity stops, it is still unresponsive.

Sometimes, launching the dashboard (which terminates the extender session) and launching the extender again will allow it to now connect and work... sometimes not. More "not" than work. 5% works, 95% does not..

I have done everything I can think of.. I have removed the extender from the setup, installed it again, etc.. I have completely disabled and uninstalled my av & fw software (norton 360 V4) with no positive effect.

I boot the rig back to vista and the xbox has no problem at all (you need to set it up again for the vista mcpc which is a pita). I also have the same av & firewall software running on the vista setup. I have ruled out norton 360 as the cause. As I said, I have completely removed the software on the 7 setup and disabled the windows firewall completely.

I have been back & forth.. xbox has no problem in vista. The xbox is kicking my a$$ in 7..

I need some help.. I have not found a solution.. I will be very greatful for any suggestions or a known solution.

tia...


My System SpecsSystem Spec
.

22 Mar 2010   #2
Desslok

Windows 7
 
 

When you say you removed it, did you remove it on the PC side or the Xbox side or both?
My System SpecsSystem Spec
22 Mar 2010   #3
barryware

Windows 7 Professional
 
 

Quote   Quote: Originally Posted by Desslok View Post
When you say you removed it, did you remove it on the PC side or the Xbox side or both?

Both.. uninstall from the mcpc, and delete the proper folder that resides on the xbox hard drive.
My System SpecsSystem Spec
.


22 Mar 2010   #4
Desslok

Windows 7
 
 

Quote   Quote: Originally Posted by barryware View Post
Quote   Quote: Originally Posted by Desslok View Post
When you say you removed it, did you remove it on the PC side or the Xbox side or both?

Both.. uninstall from the mcpc, and delete the proper folder that resides on the xbox hard drive.
Try this, remove it on the PC side if anything is there, then on your Xbox, go to system settings, computers, Windows MEdia Center, select it and Disconnect. Sometimes just deleting that folder doesn't clear it all out.
My System SpecsSystem Spec
22 Mar 2010   #5
barryware

Windows 7 Professional
 
 

Quote   Quote: Originally Posted by Desslok View Post
Quote   Quote: Originally Posted by barryware View Post
Quote   Quote: Originally Posted by Desslok View Post
When you say you removed it, did you remove it on the PC side or the Xbox side or both?

Both.. uninstall from the mcpc, and delete the proper folder that resides on the xbox hard drive.
Try this, remove it on the PC side if anything is there, then on your Xbox, go to system settings, computers, Windows MEdia Center, select it and Disconnect. Sometimes just deleting that folder doesn't clear it all out.
Thanks... I'll be doing it over as I needed to set it up under vista again.. I have'nt tested it yet but will tonight.. While searching for this problem, it seems I am not alone.

I have an HP htpc (m8200n). The hp site suggests it is keyboard drivers on the pc causing the issue.. Kinda makes sence actually. HP does not support this rig under win7 so I am going to roll the dice and install MS's intellitype software & drivers for 7.

We'll see how it goes. I am still all ears for further suggestions. incase none of this works. You would think the win7 install would have the right drivers but it does only show a generic keyboard in the device manager.

Thanks for all the help and suggestions so far.
My System SpecsSystem Spec
22 Mar 2010   #6
Desslok

Windows 7
 
 

I have noticed Win 7 being a little more touchy in certain situations networking wise as well, I suspect due to IPv6. Especially with older routers that seem to not play well with WIn7.

Don't forget to tune the Network on the Xbox once you do get it to connect.
My System SpecsSystem Spec
22 Mar 2010   #7
barryware

Windows 7 Professional
 
 

Quote   Quote: Originally Posted by Desslok View Post
I have noticed Win 7 being a little more touchy in certain situations networking wise as well, I suspect due to IPv6. Especially with older routers that seem to not play well with WIn7.

Don't forget to tune the Network on the Xbox once you do get it to connect.
My router will but atm does not support ipv6. I am running dd-wrt with a bunch of optware running on an sd card mod.

I have ipv6 turned off in the vista setup. Till now, didn't think of turning it off in 7. hmmm... maybe you are on to something.

7 also "auto tunes" the mtu. I found a way to turn that off and manually set mtu. This is also a possible fix.

I'd rather not install keyboard & mouse drivers from MS. These have given me problems in the past. I think I'll save that for last if nothing else works.

My plan:

disable ipv6.. test. success = i'm done, fail = manually set mtu. success = i'm done, fail = now try the keyboard drivers.

weird thing is that the dma2100 extenders have no problem.. just the xbox360 and only with 7, no problems in vista.
My System SpecsSystem Spec
23 Mar 2010   #8
barryware

Windows 7 Professional
 
 

I have had no luck but the problem is not that the media center extender is freezing..

The problem is that when starting an extender session, something is happening that takes two minutes to complete. Once completed, then the extender is responsive. My success & failure trying to figure this out was just timing.

When launching the session on the extender, I get the extender welcome screen, it goes to the main screen and recorded tv is highlighted but I can not navigate or select anything. It just sits there.

During this time, the network is very busy as well as the load on the host cpu's spike to 95+ % load. It seems that there is data transferring or something. I have not been able to figure out exactly what is happening.

This takes 2+ minutes. When the network activity subsides, if I give it a little more time, the extender will now respond and work correctly.

It seems that I was not giving it enough time and thought it was freezing. However... what the heck is going on??

This does not occure when the host is a vista setup. It also is not a problem with the dma2100 extenders with win7. Just the xbox & win7.

Anybody have any idea what is happening and how to either stop the massive data transfer at the beginning of a session or cache it?
My System SpecsSystem Spec
23 Mar 2010   #9
daggiss

win 7 x64
 
 

hey im new at this forum and i hope to get some good brains to help me out here i run win7x64 and i have a xbox 360 elite that i want to hook up , i can run the media player from the computer on xbox but not any media center , when i try to add the extender i only get to step 2 looks like it cant find the xbox , but the xbox find the computer , anyone have a good idea please?
My System SpecsSystem Spec
12 Apr 2010   #10
barryware

Windows 7 Professional
 
 

Quote   Quote: Originally Posted by barryware View Post
I have had no luck but the problem is not that the media center extender is freezing..

The problem is that when starting an extender session, something is happening that takes two minutes to complete. Once completed, then the extender is responsive. My success & failure trying to figure this out was just timing.

When launching the session on the extender, I get the extender welcome screen, it goes to the main screen and recorded tv is highlighted but I can not navigate or select anything. It just sits there.

During this time, the network is very busy as well as the load on the host cpu's spike to 95+ % load. It seems that there is data transferring or something. I have not been able to figure out exactly what is happening.

This takes 2+ minutes. When the network activity subsides, if I give it a little more time, the extender will now respond and work correctly.

It seems that I was not giving it enough time and thought it was freezing. However... what the heck is going on??

This does not occur when the host is a vista setup. It also is not a problem with the dma2100 extenders with win7. Just the xbox & win7.

Anybody have any idea what is happening and how to either stop the massive data transfer at the beginning of a session or cache it?
I have been working on this for hours & hours (days & days actually). I have no solution and I don't know what the problem is but:

When I launch an extender session, as reported, the welcome screen pops up with the music, it immediately finds the host pc, connects, then I get the main page with recorded tv highlighted. This is where it stalls.

I have found that if I use the xbox's wireless game controller, If I push the little start button to the right of the orb on the controller twice, the extender beeps or chimes if you will, then the extender is responsive.

The only button that works to "un stick" the extender is the start button on the game controller.

I have tried to find an equivalent button on the media center ir controller as well as the xbox's universal media center ir controller. No joy.

I can't believe I am the only one with this problem.

I have gone through the data drives and library folders and removed all the hidden files that were associated with the vista mc install, I have done more than one clean install of 7 and the last install, was a fresh drive, not a dual boot with vista.

For a minute, I thought turning off the menu animation was the fix. That seemed to resolve the problem. A couple of boots later, it was not the solution. The same thing happened.

I am at a complete loss and could really use some help.
My System SpecsSystem Spec
Reply

 Win 7 Pro & xbox.. Connects & freezes




Thread Tools





Similar help and support threads
Thread Forum
Need help bridging xbox 360 to laptop for xbox live connection.
hello, i hope someone can help me as i have spent countless hours browsing the web and different forums for an answer, so i am finally posting somewhere hoping someone can help me directly. i have a laptop connected to my neighbors xfinity wifi hotspot, using my uncles login information. i have...
Network & Sharing
Xbox 360 MC Extender freezes on browsing depending on capacity of fold
Hi there, I have windows 7 ultimate, 64 along with the older style 360, not the refreshed quieter design. I have Media center setup, with the xbox as the extender. Xbox is hardwired into the router, my laptop serves as the storage device with the movies and it is wireless networked to the...
Media Center
[Upcoming XBOX concept] Windows XBOX platform?
I would've posted this on the eight forums but my threads there always get ignored. Here it gets a chance of at least one post Everyone familiar with the Windows Experience Index? Microsoft's intention was to make it somewhat easier to guess how powerful your system has to be in order to play a...
Chillout Room
Network Sharing hardwired from computer to Xbox. Xbox NoInternetAcess
Hey I am having problems connecting to Xbox live because it has no internet access and I have tried lots of protocols and nothing is working. I need help! I am not a computer savvy person but I think I have done enough resetting and going through countless forums. Okay here is the deal I am...
Network & Sharing
Modified Xbox Consoles Banned From Xbox Live
Modified Xbox Consoles Banned From Xbox Live (November 11 & 12, 2009) In an attempt to combat piracy, Microsoft is permanently banning modified Xbox consoles from accessing Xbox Live. The ban also applies to gamers who have played games downloaded in violation of copyright laws. The ban will...
System Security
xbox 360 connects once
hey guys first post. i set my 360 exteder with my windows 7 rc but it only works once, what i mean is it wors then when i turn 360 of and back on it fails to connect and i have to go on the comp media center delete the extender and re install it with a new code, this is very annoying since i...
Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App