Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MediaBrowser


View Poll Results: So Lets get some feed Back on Media Browser
It is the best video plug-in I'v ever tried! 268 75.49%
I like it but still use other plug-in's for videos. 28 7.89%
Tryed it but wasent happy and removed it. 30 8.45%
It doesnt have all the features I need. 33 9.30%
Just the right amount of features. 35 9.86%
It was to hard to use. 17 4.79%
It was so easy to use. 59 16.62%
Multiple Choice Poll. Voters: 355. You may not vote on this poll

04 May 2010   #1001

windows 7
 
 
Help

Hey guys! first time poster! you guys are doing great with helping everyone out love it! was wondering if anyone could give me a hand with a few issues i seem to be having with the program.

1. i have got media centre master love it. few issues though. i have told the program to download the trailers for the films in my library, now for the best part some of these work and can be played inside media centre where as others are not the trailers and only have an error message that plays? any ideas how i can get the actual trailers to play?

2 all my films now have cover art and everything according to media center master but when i open MC some of them are missing any ideas?

3. last the actors images i have downloaded the packs that i have found around the internet and attempted to put them in the folders that were stated but they have not worked. am i putting them in the wrong folder?
program files, media browser?

thank you in advanced! keep up the good work guys

Dan

My System SpecsSystem Spec
.

04 May 2010   #1002

7 Ultimate x64
 
 

Hi, I can help on most of that.

1. MCM... I Don't use it so I'm not to much help on what it has or hasn't done.

2. Try going to C:\ProgramData\MediaBrowser\Imagecache and delete all the images and let MB rebuild everything with the new local metadata.
NOTE: ProgramData is a hidden folder by Windows Default.

3. The Actor images go in C:\ProgramData\MediaBrowser\Imagesbyname\People
You will most likely need to create the imagesbyname folder your self.
What is the ImagesByName folder and how does it work? - Media Browser Community Tracker

If you need anything else just ask!
My System SpecsSystem Spec
04 May 2010   #1003

Windows 7 build 7600
 
 
BluRay Doesn't play Anymore

Hey DS,

I appreciate your help the other day. I now have a new problem that I hope you can help me with.

I mixed my BluRay (.m2ts) and DVD (.vob) files together and everything works great as I posted a few posts ago. Everything is working great and it looks awesome. The BluRay files play great too except they just stopped working earlier today. I get the following onscreen error when I try to launch a m2ts file:

"Cannot play file
Windows Media Center cannot access the file. The file might be in use, you may not have access to the computer where the file is stored, or your proxy settings might not me correct"

Again, this was working fine last night. I've had no recent file system updates so this is quite perplexing. I uninstalled my Shark Codecs and reinstalled them but I get the same error.

The funny part is, the m2ts (BluRay file) plays fine if I launch it with windows media player OR if I manually "Open With" Media Center.

Thoughts? It seems like it just won't launch from Media Browser(but it did yesterday).
My System SpecsSystem Spec
.


04 May 2010   #1004

7 Ultimate x64
 
 

LOL Ummmm... you got me!

I've never used that file type before so I'm not really sure how to help. I'll ponder it a bit and if I think of something I'll get back asap.
My System SpecsSystem Spec
04 May 2010   #1005

windows 7
 
 

nice one cheers demonseed! Now have everything apart from working trailers. dose anyone know away to download and get the trailers to work in MB? the download of the trailers preferably automatically as i have over 400 moves lol.
My System SpecsSystem Spec
04 May 2010   #1006
zay

Windows 7 Ultimate
 
 

I am having a hard time understanding exactly what you are saying in reference to your trailers not playing. So here are couple of questions I need to ask:
1. what is the file type of the ones not playing?
2. Are they inside of a folder called trailers? if they are not, then they need to be if you are using the latest version of Media Browser. Like so[ movie folder\trailers\trailer.mov]
3. What is the file type of the ones that are working? I used MCM a lot, and I know that sometimes it downloads trailer as flv files. is that case with the one that are\are not working?
My System SpecsSystem Spec
05 May 2010   #1007

windows 7
 
 

hey zay! thanks for the response! i have had a closer look at the files now and the files that are not playing are indeed .FLV files. They only play an audio warning about the content not being available. it seems that for around 6 out of 10 times i has downloaded the .FLV files instead. anyway around this? The .MOV files play great but there is not many of them lol. Cheers Dan
My System SpecsSystem Spec
05 May 2010   #1008
zay

Windows 7 Ultimate
 
 

Ok, Dan if you do not have the shark007 codec, then you need that. If you are running a 64bit system, make sure you get the correct one. Hope that helps.
My System SpecsSystem Spec
05 May 2010   #1009

Windows 7 build 7600
 
 

Anyone?

I get the following onscreen error when I try to launch a m2ts file from MB:

"Cannot play file
Windows Media Center cannot access the file. The file might be in use, you may not have access to the computer where the file is stored, or your proxy settings might not me correct"

Again, this was working fine last night. I've had no recent file system updates so this is quite perplexing. I uninstalled my Shark Codecs and reinstalled them but I get the same error.

The funny part is, the m2ts (BluRay file) plays fine if I launch it with windows media player OR if I manually "Open With" Media Center.

Thoughts? It seems like it just won't launch from Media Browser
My System SpecsSystem Spec
05 May 2010   #1010

7 Ultimate x64
 
 

didn't read anything but doing a search on the CT did get 10 hits. Hopefully you will find answer there Media Browser Community Tracker
My System SpecsSystem Spec
Reply

 MediaBrowser




Thread Tools



Similar help and support threads for2: MediaBrowser
Thread Forum
MediaBrowser 3 ROKU in Action Media Center
Everio mediabrowser General Discussion
cant connect to Youtube from Everio Mediabrowser Software
MediaBrowser Questions Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:46 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33