Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MediaBrowser


View Poll Results: So Lets get some feed Back on Media Browser
It is the best video plug-in I'v ever tried! 268 75.49%
I like it but still use other plug-in's for videos. 28 7.89%
Tryed it but wasent happy and removed it. 30 8.45%
It doesnt have all the features I need. 33 9.30%
Just the right amount of features. 35 9.86%
It was to hard to use. 17 4.79%
It was so easy to use. 59 16.62%
Multiple Choice Poll. Voters: 355. You may not vote on this poll

16 May 2009   #151

Vista Ultimate
 
 

I have a problem I hope you can help with. I went through the process of loading and configuring Mediabrowser and Metabrowser. I am happy with the way everything looks. When I click on the movie covers some movies don't play. The MKV and AVI play alright but my VOB files don't. When I click on them with windows explorer everything works and all movies play. what's UP? Any SUGGESTIONS?


My System SpecsSystem Spec
.

16 May 2009   #152

7 Ultimate x64
 
 

No, I really dont... and I hate saying that.
I did some digging around at the MB forum and did find anything about people having aa hard time with VOB files . Sorry

What OS are you using X32 or X64

Can you play them outside of Media Browser but inside Media Center?
Try to browse to the file from the video strip and play one from there and see if it will play in MC
My System SpecsSystem Spec
17 May 2009   #153

Vista Ultimate
 
 

I reripped the movie, I was missing some files, sorry about that.
My System SpecsSystem Spec
.


17 May 2009   #154

7 Ultimate x64
 
 

Quote   Quote: Originally Posted by DesertRat View Post
I reripped the movie, I was missing some files, sorry about that.
Good, Glad to here you got it worked out.
My System SpecsSystem Spec
17 May 2009   #155

7 Ultimate x64
 
 

DemonSeed's Newest Look Thanks to Settingsun & Xzener




5/16/2009
OK I have been telling y'all to go and see these guys and request something you want. Well today I put it to the test.
I asked Setting sun to make me 7 icons most of which I went and found the image I wanted to show and then gave them to him and he said OK.
Well I was happy let me tell ya, and I thought I might see the new icons in a week or so.
And I was wrong!!! I got them all today, Like 3 hours after asking for them!
Then to top it off Xzener showed a new launch icon he made and I asked for one of my own...and he did... in like 20min.
I mean come on who is that cool to just give up time any time anyone asks?!
These guys are too damn cool!!
You All Need To Go See Each And Everyone Of Them Because They ALL ROCK!!!
THANK YOU ART CREW!!!
My System SpecsSystem Spec
17 May 2009   #156

Windows 7 RC
 
 

Quote   Quote: Originally Posted by DemonSeed View Post
See this thread. Shark helped this guy get his working
http://www.sevenforums.com/media-cen...html#post95557
Thanks Demonseed.

I decided to install windows 7 RTM (7127) 32 bit (instead of 64bit) and installed the Shark codecs 32 bit.

MCE is finally playing the MKV movies but there are still a few problems.

1-AVC files 90% of my movies is playing fine but the quality is just not as good as with Media Player Classic? I also installed just MPC and also using the same ffdshow but the quality is better. Feels like playing via MCE there are more blocking on the background and not as clear??

2-The other 10% are remuxes (VC1) MKV files. Those are not playing at all via MCE!!! MPC the remuxes are playing fine??

3-On the right site there is a white line showing during playback?

I am using exactly the same settings with MCE and MPC?? Or am I missing something?

Cheers,
Steve
My System SpecsSystem Spec
17 May 2009   #157

7 Ultimate x64
 
 

Have you gone through MC's Full TV config setup? Remember your TV and PC Mon will show thing very differently. But Do go all the way through and do a full config in MC's settings and see if that will help.
My System SpecsSystem Spec
17 May 2009   #158

Windows 7 RC
 
 

Quote   Quote: Originally Posted by DemonSeed View Post
Have you gone through MC's Full TV config setup? Remember your TV and PC Mon will show thing very differently. But Do go all the way through and do a full config in MC's settings and see if that will help.
Hi, I only connected the HTPC via full HD TV (so no monitor involved).
So MPC is showing better picture quality then MCE on the same Television.
I only installed the Shark codecs 32 bit and the latest MPC player. Via Shark config I choos FFDshow (default). Not sure what the difference in picture quality is with multithreading.....

This is my setup My Ultimate HTPC Silverstone CW03 Media Computer - AVS Forum
My System SpecsSystem Spec
17 May 2009   #159

7 Ultimate x64
 
 

Is MC having a darker picture than MPC? Or how do you mean one is better than the other?

Nice HTPC BTW
Is that Media Portal in your pics?
My System SpecsSystem Spec
18 May 2009   #160

Windows 7 RC
 
 

Quote   Quote: Originally Posted by DemonSeed View Post
Is MC having a darker picture than MPC? Or how do you mean one is better than the other?

Nice HTPC BTW
Is that Media Portal in your pics?
Yes, that is MediaPortal. I am trying MCE because of the Mediabrowser Plugin.

MCE is giving more background blocking/noise on the background. MPC is much more clearer.
My System SpecsSystem Spec
Reply

 MediaBrowser




Thread Tools



Similar help and support threads for2: MediaBrowser
Thread Forum
MediaBrowser 3 ROKU in Action Media Center
Everio mediabrowser General Discussion
cant connect to Youtube from Everio Mediabrowser Software
MediaBrowser Questions Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:37 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33