Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MediaBrowser


View Poll Results: So Lets get some feed Back on Media Browser
It is the best video plug-in I'v ever tried! 268 75.49%
I like it but still use other plug-in's for videos. 28 7.89%
Tryed it but wasent happy and removed it. 30 8.45%
It doesnt have all the features I need. 33 9.30%
Just the right amount of features. 35 9.86%
It was to hard to use. 17 4.79%
It was so easy to use. 59 16.62%
Multiple Choice Poll. Voters: 355. You may not vote on this poll

17 Apr 2009   #21

7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Orbital Shark View Post
I (used to LOL) have a rather large collection of movies, but i've only got a few now. I've got them all stored in the same folder & it's working fine. The only thing is TV series, is there a specific format with which the filenames/folders have to be called?
TV series need to be as so

Heroes/Heroes Season 1/Heroes 01x01 - Pilot

Or s01e01 and so on

and MB will show them correctly





My System SpecsSystem Spec
.

17 Apr 2009   #22

Windows 7 Ultimate Vista Ultimate x64
 
 

Zay, can you edit your post and use multi quote instead of making multiple post, Thank you.
My System SpecsSystem Spec
17 Apr 2009   #23

7 Ultimate x64
 
 

Quote   Quote: Originally Posted by zay View Post
Wait!!!! Are you saying that MB is working fine with more than one movie in the same folder? Is it displaying the art for each movie in the folder?
I dont think so
I think hes got all movies in one folder and each movie in one of its own also
My System SpecsSystem Spec
.


17 Apr 2009   #24
zay

Windows 7 Ultimate
 
 

My apologies Mr Grim, but not to be funny, but I would multi quote if I was replying to more than one quotes. But I see your point. The reason for multiple post is because after posting and logging off, I either finally remembered to post something either relating or not relating to a prior post. But once again, my apologies. Just for clarification, am I on a post limit plan, lol, JK.
My System SpecsSystem Spec
17 Apr 2009   #25

 
 

Quote   Quote: Originally Posted by zay View Post
Wait!!!! Are you saying that MB is working fine with more than one movie in the same folder? Is it displaying the art for each movie in the folder?
Yes mate, that's exactly what it's doing. I can't get a pic but i've got them all stored in Library\Videos\Movies and it shows all info Synopsis/Cast etc.
My System SpecsSystem Spec
17 Apr 2009   #26

7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Orbital Shark View Post
Yes mate, that's exactly what it's doing. I can't get a pic but i've got them all stored in Library\Videos\Movies
To get a pic you need every video in its own folder named after the movie
but Zay has an easy way for you to do just that here
http://www.sevenforums.com/media-cen...html#post71190
My System SpecsSystem Spec
17 Apr 2009   #27

 
 

Sorry, i didn't make myself clear. I meant pic as in i couldn't get a screenshot. All the info is there pics, synopsis & cast
My System SpecsSystem Spec
17 Apr 2009   #28

7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Orbital Shark View Post
Sorry, i didn't make myself clear. I meant pic as in i couldn't get a screenshot. All the info is there pics, synopsis & cast
Same thing put them in a folder named after the movie!
MB will do the rest!
My System SpecsSystem Spec
17 Apr 2009   #29

 
 

I don't need to. It's doing all the work already

Even with my movies all in the 1 folder.
My System SpecsSystem Spec
17 Apr 2009   #30

 
 

Ok, here's how i've got it working.

I have 2 directories in My Videos (Library->Videos), Movies & TV Series. Both have been added seperately using the configuration tool in the start menu. I have 5 films in 'Movies' & all 5 show images, synopsis, cast & more. In TV Series I have 'Heroes' & 'Supernatural' within both of those is 'Season 1', 'Season 2' & so on. In each of those is the files s01e01.avi (or anything close) onwards up to the end of the season.

All files are showing perfectly with all details. I've noticed that even if you just add empty directories (e.g. TV Series->Lost->Season 1) then the images & details will be downloaded regardless of whether or not you actually have the video files. This is very handy if you want to catalog a form of WISH LIST.
My System SpecsSystem Spec
Reply

 MediaBrowser




Thread Tools



Similar help and support threads for2: MediaBrowser
Thread Forum
MediaBrowser 3 ROKU in Action Media Center
Everio mediabrowser General Discussion
cant connect to Youtube from Everio Mediabrowser Software
MediaBrowser Questions Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:26 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33