Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: MediaBrowser

View Poll Results: So Lets get some feed Back on Media Browser
It is the best video plug-in I'v ever tried! 268 75.49%
I like it but still use other plug-in's for videos. 28 7.89%
Tryed it but wasent happy and removed it. 30 8.45%
It doesnt have all the features I need. 33 9.30%
Just the right amount of features. 35 9.86%
It was to hard to use. 17 4.79%
It was so easy to use. 59 16.62%
Multiple Choice Poll. Voters: 355. You may not vote on this poll

27 Jul 2009   #591

Windows 7 RC build 7100

I have MB and it works very well in Vista32bit (thx to the community). I'm trying to setup my colleague the same way in Vista 32bit and I get an error message at some point.
We are able to access MB, once we click on the Movie folder we have the cover flow of all the movies. the error message appear when we click on a specific movie. it says that Media Center has stop working, so I get a choice to search a solution online, debug or close the app. Anybody had that issue before? again it's not when playing the movie it's when trying to access the movie info page where you have the synopsis, media info, etc.
The folder structure is F:/movie/Moviename/movie.exe.

Problem signature:
Problem Event Name: APPCRASH
Application Name: ehshell.exe
Application Version: 6.0.6000.16386
Application Timestamp: 4549b55e
Fault Module Name: EhUI.dll
Fault Module Version: 6.0.6000.16856
Fault Module Timestamp: 49f99caf
Exception Code: c0000005
Exception Offset: 0004648e
OS Version: 6.0.6000.
Locale ID: 3084

thanks, I'll try the MB forum as well.

My System SpecsSystem Spec
27 Jul 2009   #592

Windows 7 Ultimate

Ehshell.exe is not MB, it is media center. What else do you have installed besides MB? Go to control panel, then click on the troubleshooting icon, then on the left colum, click on view history, and see if it shows anything in there. What codecs do you have installed? I know one that used to crash my media center was nero home, that is why whenever I install nero, I choose custom, and leave out hero home, and all the unecessary options. If you want to be certain, do a roll back, or simply remove MB and see what happens. Does this happen to every movie file type?

@DS, let me know if you need anything to get back up and running. I think you should also invest in a UPS, mine has saved me countless times.
My System SpecsSystem Spec
27 Jul 2009   #593

Windows 7 RC build 7100

thanks for the reply. it's fixed now. it had to do with the MB configuration. My buddy had put the whole drive as a movie location and MB didn't like that. I should have looked there first. By putting a more specific location C:/Movies/Moviename it worked.
My System SpecsSystem Spec

27 Jul 2009   #594

7 Ultimate x64

Quote   Quote: Originally Posted by AfroMoNk View Post
My buddy had put the whole drive as a movie location and MB didn't like that.
That should have worked fine. I have 5 drives not folders in my config and it works fine.
My System SpecsSystem Spec
28 Jul 2009   #595

Windows 7 Ultimate 64
Clearing cache, MB not seeing mkv

Hello all,
I was hoping to get some insight on 2 issues I'm having. A few weeks ago the clear cache option in MB stopped working. It says i have to manually delete the cache file at program data. Np, I know where it is but I'm curious as to why the sudden error.
Reason being brings me to issue #2. I have a mkv that MB doesnt see or play yet plays fime if I open directly with WMP. Thing is, it used to see it, I deleted the folder png and xml from that paticular movie hoping that it would rewrite it but it hasnt. I'm at a loss here.
I did delete the whole cache file and all subfolders manually. Everything else was found again except this movie.

Windows 7 64
My System SpecsSystem Spec
28 Jul 2009   #596

7 Ultimate x64

When it says delete the cache, its because its corrupted. To do that you should just go to the
C:\ProgramData\MediaBrowser\Image Cache and delete everything inside both folders.
Not the movie folders, if you have used a meta data fetcher, the info that is in the movie folders was placed there by them. That info is stored locally so that i the event of needing to delete the cache, its already there and does not need to be re downloaded.

If you have used a fetcher then I would recomend that you use it again and it will more than likely find that missing info you were asking about, and that is the only way to get info that does not show on its own. On the fetchers I recommend <meta/browser>

The file you say wont play. The first thing to know is that Media Browser is not the movie player, Media Center is. So what that means is that if MC will play it MB can launch it.
If Windows Media Player will play it and Media Center wont then it is often to do with Codec's or Media Splitters. What codec pack are you using? I would recommend Sharks Codec Pack. Also if your using a x64 OS besure that you install the x32 & x64 Packs. The Media Splitter that works with Shark is Haali Media Splitter.

There is also a good guide for mkv's on Hack 7MC that might help you out on that as well.

And by the way Welcome to the forum!
My System SpecsSystem Spec
29 Jul 2009   #597

Windows 7 Ultimate

yeah welcome as well, hope you get the issue worked out.
My System SpecsSystem Spec
29 Jul 2009   #598

Windows 7 RTM x86/x64

I use it although it's the slowest app I use. Wish they would get better extender support.
My System SpecsSystem Spec
29 Jul 2009   #599

Windows 7 Ultimate 64

Thx for the reply, a few clarifications tho:

I understand that Media Browser is not the player. And I'm not asking about setting up to play mkv. Already Done that. The problem is that Media Browser wont see that paticular file(movie). In MB, I see a transparent folder with movie name is all (Hellboy 2)btw. All my other mkv movies work fine and this one did before also.
Now MB doesnt tell me to delete the cache, I am using the option under setting , hoping to renew Hellboy 2 data. Not working. I then get the error that says to maunally delete the cache
I'm only using media browser, nothing else. To play the mkv's ,I used Shark's pack for 64.

"If Windows Media Player will play it and Media Center wont then it is often to do with Codec's or Media Splitters."

Tell me more about this as this is my problem exactly. I havent made any changes or tweaks to the codec pack as of yet.

My System SpecsSystem Spec
29 Jul 2009   #600

7 Ultimate x64

Sorry to say that I'm not much help past that. I don't use mkv so I truly don't know how to trouble shoot problems with those files.
My System SpecsSystem Spec


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Everio mediabrowser
I've no idea where to post this, but if anyone uses this type of application, can you please tell me if you have any problems changing the Calender, it refuses to move to 2010, even with new pics put in. Its definitely not user friendly.:devil:
General Discussion
cant connect to Youtube from Everio Mediabrowser
I use Everio Mediabrowser to download my JVC videos. I can upload directly to You Tube on it but since I started using W7 (64 bit home) I get an error it cannot connect to Internet. It works fine on my other laptop that runs XP so I'm thinking it is a W7 issue not my software. I had this...
MediaBrowser Questions
OK guys I got mediabrowser setup pretty nicely I really like it so far, pretty cool =P i made an icon for it downloaded the shortcut and everything and pin'd it to my bar. Now there's just a few changes I wanna make to the whole operation =P 1. The time, in the top left it shows "London"...
Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:20.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App