Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MediaBrowser


View Poll Results: So Lets get some feed Back on Media Browser
It is the best video plug-in I'v ever tried! 268 75.49%
I like it but still use other plug-in's for videos. 28 7.89%
Tryed it but wasent happy and removed it. 30 8.45%
It doesnt have all the features I need. 33 9.30%
Just the right amount of features. 35 9.86%
It was to hard to use. 17 4.79%
It was so easy to use. 59 16.62%
Multiple Choice Poll. Voters: 355. You may not vote on this poll

11 Aug 2009   #631

win 7 64
 
 

Ok I'll try that and thanks for the welcome, awesome first post you got here.Loads of great info!!

My System SpecsSystem Spec
.

11 Aug 2009   #632

7 Ultimate x64
 
 

Hey Xzener, Ive been playing with your icons a little to see what you could do for your box set icons for your collection. What do ya think of this?
My System SpecsSystem Spec
13 Aug 2009   #633

Windows 7 RC 7100
 
 

Quote   Quote: Originally Posted by DemonSeed View Post
Hey Xzener, whats up man! Here is how I have mine set up.


*** I am using animated pix in this post that you can not see move with Internet Explorer. If you are using Firefox, Safari, or Opera your good, just skip over this next part.
If your using any other web browser please just for this, download this Portable Web Browser and run the opera.exe and it will open, Then browse back to this page, and you wont miss a thing.

This is going to be based on how I have my system set up, please don't think this is the only way of doing thing because that's just incorrect. This is solely going to be based on my system.

I am going to give pointers on how to set up a box set collection using shortcuts from your main movie collection.

First thing, I do not separate my movies in my library. They are all grouped together so I can better keep a true count of things,
and when browsing all of my tidals, its really all of my tidals .
Here is what I mean.

Click on Photos to ENLARGE



Note the folder.dna file I have inside my folder. The reason I have that there is, Stark did not make the icon you see. It is a custom made icon and I don't want stark to change it or alter it in any way, so by putting the folder.dna inside the folder Stark will skip it from be processed.

Now on to the part Media Browser looks at to show me my Box Sets.
This is a folder with nothing inside but what you see here.


And this is my end game.



It will be easy to do it this way, but there is a down side tho.
If you use the sort by Genre or other filters, MB is going to show two of all of the movie that have been linked with shortcuts.

I don't use and filters, so I don't have any problems with it doing that.

Hope this helps ya out.
Later -DS
Ok, I have my dunce hat on tonight. I can't figure out your tutorial to save my life. No offence. What does your configuration wizard look like??

Does the folder.dna hold any part in this??

And are those just shortcuts of the actual movie folders??

I must be tired.
My System SpecsSystem Spec
.


13 Aug 2009   #634

7 Ultimate x64
 
 

QUOTE xzener What does your configuration wizard look like??


Does the folder.dna hold any part in this??
Its only to stop Stark Covers from changing the Icon you set. If its a custom icon and you dont want it getting changed on accident add the folder.dna and Stark Covers will not proses it..

And are those just shortcuts of the actual movie folders??
YEA They Are. That's all it takes, is creating short cuts to the movies in your collection and placing them all in a containing folder. Then show MB the shortcuts folder and that's it.
My System SpecsSystem Spec
13 Aug 2009   #635

 

Quote   Quote: Originally Posted by DemonSeed View Post
QUOTE xzener What does your configuration wizard look like??


Does the folder.dna hold any part in this??
Its only to stop Stark Covers from changing the Icon you set. If its a custom icon and you dont want it getting changed on accident add the folder.dna and Stark Covers will not proses it..

And are those just shortcuts of the actual movie folders??
YEA They Are. That's all it takes, is creating short cuts to the movies in your collection and placing them all in a containing folder. Then show MB the shortcuts folder and that's it.
hmm dirty girls I wonder whats in that folder
My System SpecsSystem Spec
13 Aug 2009   #636

7 Ultimate x64
 
 

Opps I meant to white that out! lol But what do I care I'm single and FREE!!!
My System SpecsSystem Spec
13 Aug 2009   #637

 

Quote   Quote: Originally Posted by DemonSeed View Post
Opps I meant to white that out! lol But what do I care I'm single and FREE!!!
haha
My System SpecsSystem Spec
13 Aug 2009   #638

Windows 7 RC 7100
 
 

I set mine up just like yours.... MB see's the folder, and will set up an icon, if the folder is empty. As soon as I add a folder, and add shortcut folders, MB shows no icon, no movies, no backdrops. And when I click on "Box Sets" in MB it starts one of the movies. Here is my setup...

MB Configuration Tool


My Box Sets/The Bourne Trilogy/shortcuts setup


This is the outcome, absolutely nothing...


What am I doing wrong here?? All that I can see that is different is all those backdrops you have.
My System SpecsSystem Spec
13 Aug 2009   #639

7 Ultimate x64
 
 

Do you have auto enter single item folder enabled? I dont know what else it could be???

It works fine on mine. You have used the shortcuts to check the path right.
My System SpecsSystem Spec
13 Aug 2009   #640

Windows 7 RC 7100
 
 

Yes, I have that checked. And to think they're going to make us pay for this. Is there a tutorial in the wiki?? I've done everything I know how. The folder (with icon) only works when the folder is empty!?!?
My System SpecsSystem Spec
Reply

 MediaBrowser




Thread Tools



Similar help and support threads for2: MediaBrowser
Thread Forum
MediaBrowser 3 ROKU in Action Media Center
Everio mediabrowser General Discussion
cant connect to Youtube from Everio Mediabrowser Software
MediaBrowser Questions Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:42 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33