Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MediaBrowser

View Poll Results: So Lets get some feed Back on Media Browser
It is the best video plug-in I'v ever tried! 268 75.49%
I like it but still use other plug-in's for videos. 28 7.89%
Tryed it but wasent happy and removed it. 30 8.45%
It doesnt have all the features I need. 33 9.30%
Just the right amount of features. 35 9.86%
It was to hard to use. 17 4.79%
It was so easy to use. 59 16.62%
Multiple Choice Poll. Voters: 355. You may not vote on this poll

13 Aug 2009   #641

7 Ultimate x64
 
 

Uncheck it and try again. I'm not sure if that's it or not but mine is not checked.

Hell you could just drop your icon directly in the Boxset folder and see what that will do.
Instead of using the config tool to set the icon.

My System SpecsSystem Spec
.

13 Aug 2009   #642

Windows 7 RC 7100
 
 

Tried that too. I even went into the startup folder and edited the .vf the old school way.... NOTHING!! I think I going to give up at this point. It shouldn't be this difficult.

**UPDATE**

HAHA!! Me give up?? I figured it out. MB doesn't like .mkv movie shortcuts. My DVD shortcuts work fine. It just sucks that I cant catalog all my box sets. Oh well.

Thanks DS for your help!!
My System SpecsSystem Spec
14 Aug 2009   #643

7 Ultimate x64
 
 

Damn that sucks! Well I'm glad you got it worked out any way. Have you tried to do one with only MKV and one with DVD?
My System SpecsSystem Spec
.


14 Aug 2009   #644

Windows 7
 
 

I have several boxsets with a combination of DVD and .MKV files that show up and work just fine in MediaBrowser.

The one thing I struggled with is if I have a trailer in any of my boxsets it seems to throw things off.
My System SpecsSystem Spec
14 Aug 2009   #645

Windows 7 RC 7100
 
 

Quote   Quote: Originally Posted by Pete1122 View Post
I have several boxsets with a combination of DVD and .MKV files that show up and work just fine in MediaBrowser.

The one thing I struggled with is if I have a trailer in any of my boxsets it seems to throw things off.
I can only get DVD box sets to work. As soon as I add an .mkv to the mix (by itself, or with a DVD) it breaks my box sets.

I also had issues with trailers.... And to think we're going to have to pay for this??? I should work right out of the box.
My System SpecsSystem Spec
14 Aug 2009   #646

Windows 7 RC 7100
 
 

Quote   Quote: Originally Posted by DemonSeed View Post
Hey Xzener, Ive been playing with your icons a little to see what you could do for your box set icons for your collection. What do ya think of this?

Nice DS, those look sick!!

To bad tyborg and FeLiX didn't give me props on my 3D covers submission. Not a shot out or nothing. I even gave them that new HDTV one that they created backwards!! Oh well, good thing I'm good with Photoshop <evil snicker>.
My System SpecsSystem Spec
14 Aug 2009   #647

XP Pro & Win7 Ult
 
 

I'm having a real problem getting this program to install correctly.

Managed to get it running on one computer, but there's no advanced tab in the config box.

On the other computer when I click on it from WMC it comes up invalid application.

Any suggestions ?
My System SpecsSystem Spec
14 Aug 2009   #648

Windows 7
 
 

Quote   Quote: Originally Posted by xzener View Post
I can only get DVD box sets to work. As soon as I add an .mkv to the mix (by itself, or with a DVD) it breaks my box sets.

I also had issues with trailers.... And to think we're going to have to pay for this??? I should work right out of the box.
So what is it doing when you add a MKV file to your boxsets?
My System SpecsSystem Spec
14 Aug 2009   #649

7 Ultimate x64
 
 

Quote   Quote: Originally Posted by xzener View Post

To bad tyborg and FeLiX didn't give me props on my 3D covers submission. Not a shot out or nothing. I even gave them that new HDTV one that they created backwards!! Oh well, good thing I'm good with Photoshop <evil snicker>.
I know right! But to be fare tyborg was very consumed with the GUI when doing that release, I'm sure if he had been all there your name would have made the credits list!
My System SpecsSystem Spec
14 Aug 2009   #650
zay

Windows 7 Ultimate
 
 

Have you tried a single (not box set) folder with an mkv to see what happens? I just tested this in a single folder and it worked. I took my 10000 bc folder, and renamed it to superman returns (I know I do not have that movie), I wanted to use a movie I know I do not have so I can easily catch it in the MB list. I then changed the extension of the 10000 bc clip from avi to mkv, and deleted all the other stuff in the folder (I do not have any mkv movies), in your case, you can just copy one of your single mkv files to the folder, (just the movie clip). Now see if it shows up in MB. This is just to test to see if the issue an MB, or a box set issue. If it shows up from a single folder, then we just need to figure how to "fool" MB to make it show up from a boxed set.
Note: if you prefer, you can make a text file in the new folder, and just change the extension to a mkv from txt.
My System SpecsSystem Spec
Reply

 MediaBrowser




Thread Tools



Similar help and support threads for2: MediaBrowser
Thread Forum
MediaBrowser 3 ROKU in Action Media Center
Everio mediabrowser General Discussion
cant connect to Youtube from Everio Mediabrowser Software
MediaBrowser Questions Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:20 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33