Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: MediaBrowser

View Poll Results: So Lets get some feed Back on Media Browser
It is the best video plug-in I'v ever tried! 268 75.49%
I like it but still use other plug-in's for videos. 28 7.89%
Tryed it but wasent happy and removed it. 30 8.45%
It doesnt have all the features I need. 33 9.30%
Just the right amount of features. 35 9.86%
It was to hard to use. 17 4.79%
It was so easy to use. 59 16.62%
Multiple Choice Poll. Voters: 355. You may not vote on this poll

04 Sep 2009   #691

Windows 7 Ultimate 64Bit (SP 1)

Hi DemonSeed

I used the link on the MediaBrowser forum 'How to:Run Media Browser from RAM. Huge speed booster' but instead of creating a RAM disk, I've used a USB 2.0 16GB Memory Stick as the location.

So far the performance improvements look good and with a 16GB stick there are no problems with space. Can you think of any problems?


My System SpecsSystem Spec
04 Sep 2009   #692

7 Ultimate x64

Nope, that should work beautifully for a long time to come.
My System SpecsSystem Spec
08 Sep 2009   #693

Windows 7

A quick question.

How do I get the enhanced graphics for TV shows to work, but also get the Episode number displayed as well ??

I have my TV folder set up as J:\TV\Show\Show.SE01E01 etc., but MB does not show the episode number, just the folder name.

I have tried many of the view options, including Vanilla, and no joy.

Any thoughts please ??
My System SpecsSystem Spec

08 Sep 2009   #694

7 Ultimate x64

your files should be named like this show 01x01 - show name, and MB will read them right.
My System SpecsSystem Spec
08 Sep 2009   #695

Windows 7

OK, as an example, we'll choose Eureka.

I have the episodes named as follows:



J:\TV is added to MB and WMC7 and they show up just fine in WMC7 but not in MB.

If I change them all (over 1000 episodes of various TV shows), will they work in MB and WMC7 ??
My System SpecsSystem Spec
08 Sep 2009   #696

7 Ultimate x64

Yes they will, you can use meta browser to change all of the names for you.
My System SpecsSystem Spec
09 Sep 2009   #697

7 Ultimate x64

CBers, I forgot to tell you that MB needs your folders to look like this to see tv show corectly.
J:\TV\Eureka\Season 1\Eureka - 01x01 - Pilot.ext
J:\TV\Eureka\Season 1\Eureka - 01x02 - Many Happy Returns.ext
J:\TV\Eureka\Season 1\Eureka - 01x03 - Before I Forget.ext
J:\TV\Eureka\Season 1\Eureka - 01x04 - Alienated.ext
J:\TV\Eureka\Season 1\Eureka - 01x05 - Invincible.ext

The show name at the end is optional, but meta-browser and mediabrowser are looking for those folders, in order to see them as shows.
My System SpecsSystem Spec
10 Sep 2009   #698

Windows 7

OK, thanks DS.

I changed them out of folders into a "name" folder a while back for another reason, now looks like I need to revert :-(

Also another question.

I have a folder of HDMovies with sub-folders named after the movie, and the video files are .mkv.

When I select the HDMovies folder from inside MB (inside WMC7) it statrs to play the first video instead of going into into the metdata, which has all been downloaded.

I do not have the auto enter folder set.

I'm using MB with meta<browser/>.

Any deas ?? Thanks.
My System SpecsSystem Spec
10 Sep 2009   #699

7 Ultimate x64

If you have them in with the rest of your movies, try moving them out and then add that folder to the config tool as a new directory.
My System SpecsSystem Spec
10 Sep 2009   #700

Windows 7 x86

I've just finished installing the x86 rtm version and setting up codecs. Only i can't get media browser to show up in mce (using the latest version). I does show when i select manage extra's, but it says "no extra's are available". I also tried the registry keys to get an extra strip for media browser, but it doesn't work either. Maybe i'm missing something very obvious, but i have no ideas left.
My System SpecsSystem Spec


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Everio mediabrowser
I've no idea where to post this, but if anyone uses this type of application, can you please tell me if you have any problems changing the Calender, it refuses to move to 2010, even with new pics put in. Its definitely not user friendly.:devil:
General Discussion
cant connect to Youtube from Everio Mediabrowser
I use Everio Mediabrowser to download my JVC videos. I can upload directly to You Tube on it but since I started using W7 (64 bit home) I get an error it cannot connect to Internet. It works fine on my other laptop that runs XP so I'm thinking it is a W7 issue not my software. I had this...
MediaBrowser Questions
OK guys I got mediabrowser setup pretty nicely I really like it so far, pretty cool =P i made an icon for it downloaded the shortcut and everything and pin'd it to my bar. Now there's just a few changes I wanna make to the whole operation =P 1. The time, in the top left it shows "London"...
Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:47.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App