Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: tv tunner in media center

12 Dec 2008   #21
Ex_Brit

Win 7 Ult SP1/Win 10 Pro (all x64)
 
 

That's too bad, sorry I don't have any suggestions on that one. Let's just hope the actual beta's arrive soon.


My System SpecsSystem Spec
.
12 Dec 2008   #22
chinga69

xp/vista/win7/win8/10 tech preview
 
 

you will have to reinstall win7 to get it working again
My System SpecsSystem Spec
12 Dec 2008   #23
DiamondNRG

 

Quote   Quote: Originally Posted by chinga69 View Post
you will have to reinstall win7 to get it working again
And then it will just break again after running it once? I heard the BSOD had something to do with UAC, but I don't really want to turn it off completely (I have it on low) but I will if it will mean that Media Center will not crap out. Do you have any more information on this? Can I do a repair of win7 from the installer to fix it? (not trying to be lazy, just efficient).
My System SpecsSystem Spec
.

12 Dec 2008   #24
chinga69

xp/vista/win7/win8/10 tech preview
 
 

Quote   Quote: Originally Posted by DiamondNRG View Post
Hello all... my media center doesn't work at all. The first time it worked great, then i closed it and win7 blue screened. Had to do a system restore as it trashed my explorer.exe file. Now media center crashes instantly as soon as I try to open it. Any suggestions? I want to get it working as I just bought a remote and was going to get a tuner card (also would like all of your opinions as to the best one --- do note I have an ATI vid card).

Thanks for any advice on fixing Media Center and/or suggesting tuner cards.
what were you doing before it bsd

1 you could try to restore to another restore point again
2 you could try repairing it with the disk
My System SpecsSystem Spec
12 Dec 2008   #25
DiamondNRG

 

It happened right after installing, I only had 1 restore point before that. And all I did was "exit" media center after viewing part of a dvd on a local hard drive.
My System SpecsSystem Spec
12 Dec 2008   #26
chinga69

xp/vista/win7/win8/10 tech preview
 
 

sorry quickest fix will be reinstall


cheers brad
My System SpecsSystem Spec
12 Dec 2008   #27
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

Quote   Quote: Originally Posted by DiamondNRG View Post
It happened right after installing, I only had 1 restore point before that. And all I did was "exit" media center after viewing part of a dvd on a local hard drive.

where you able to catch the BSOD codes and the message???

here the info to get the stop message...

http://www.sevenforums.com/network-i....html#post6992

can you post it up?
My System SpecsSystem Spec
13 Dec 2008   #28
scrooge

win 7 ( 64 bit)
 
 

i was able to get it running after doing this.
reformated my drive and installed win 7 again.
then i installed ffdshow ( i think the last time
i used x64Components_v152) .downloaded the drivers
for the tunner card installed them in device manager
(last time i just ran the app to install them).rebooted
the system then ran media center . still got the playready
error but this time the video and sound works it's still working .
btw what is (playready) cause after i was done and everything
was working fine i got a message in media center asking if i"d like
to intall playready now. i clicked no .
scrooge
My System SpecsSystem Spec
13 Dec 2008   #29
Ex_Brit

Win 7 Ult SP1/Win 10 Pro (all x64)
 
 

I think that Playready thing is in beta anyway so probably isn't worth worrying about. Glad you've got WMC working.
My System SpecsSystem Spec
13 Dec 2008   #30
smarteyeball

 
 

It says playready is for premium TV, so Cable/Satellite/PayTV programming?
My System SpecsSystem Spec
Reply

 tv tunner in media center




Thread Tools




Similar help and support threads
Thread Forum
Windows Media Center - Change Media Browser Icon
How to Change the Default Windows 7 Media Center Media Browser Icon This is a quick one for those of you who hate Media Browsers Icon in the main menu. Windows Media Center is not available in the Windows 7 Starter and Windows 7 Home Basic editions. Please make sure to create a backup copy...
Tutorials
Xbox 360 / Windows 7 / Media Center Extender - media sharing not worki
As I'm clicking "Play To - Xbox Media Center Extender" on my Windows 7 Laptop, I'm getting an error message of my Xbox 360/TV screen that says... "Windows Media Center cannot find the specified file. Be sure the path is typed correctly. If it is, the file does not exist at the specified ...
Media Center
XBOX media center won't connect to windows 7 media center computer
Hi, I've been looking through all these threads regarding this issue and I can't figure it out. For some reason I have an older desktop running XP MCE and without trying to configure anything it automatically sees the XBOX on the network. I'm not interested in running it through that computer...
Media Center
Windows Media Player vs Zune Software vs Media Center?
I have 3 media options on my computer right now. I have the all purpose Media Player, the Television connecting Media Center, and the Zune compatible Zune Software. Could someone please provide the pros and cons to each maybe, and help me decide which should be my preferred choice? Thanks. What...
Music, Pictures & Video
media smart server update corrupted media center
I have 4 computers all running windows 7-3 in 32 and 1 in 64. All were working fine and no issues with my mediasmart 470 server. I only have one computer with console running. The other day pp3 came out and has made a mess of my computer that has connector to server. It seems to have corrupted...
Media Center
Media Player and Media Center Hang when playing videos
I have recently installed Win 7 Ultimate When playing video files in Media Player or Media Center they will hang up periodically a few secs / mins then continue again. No errors show up in the event logs, except for alot of services entering start and stop state. I have the latest Win 7...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App