Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: tv tunner in media center


05 Dec 2008   #1

win 7 ( 64 bit)
 
 
tv tunner in media center

hello
has anyone been able to get (windows media center) tv working with windows 7 ?
i have a (ati) older tunner card that works fine under (windows vista) but not
windows 7. i get this error when setting it up .
Name:  Capture.JPG
Views: 602
Size:  33.8 KB
it lets me set it up but then there is no (video or sound) . all the drivers are install.
thanks for any help with this
scrooge




My System SpecsSystem Spec
.

06 Dec 2008   #2

 
 

I believe it's either a codec issue, a driver issue or a more remote possibility is that the tuner signal strength is less forgiving in 7. (The Digital Audio Service screen normally happens when the signal strength is too low)

I've had nothing but trouble with 7's media Center myself. Without using a codec pack, the closet I've got was a working channel but as soon as I change channels, I lose sound and audio. Other times I will get sound, but no video.

With a codec pack installed, I lose both sound and video until I select the codec packs mpeg2 decoder. Then I get a picture and distortion for sound


Like yourself, my tuner card works fine under Vista. Oddly, the media center worked flawlessly on a previous 7 installation... (I've upgraded my PC between now and then, switched from nvidia to ATI so I'm leaning towards ATI drivers being the culprit)
My System SpecsSystem Spec
06 Dec 2008   #3

win 7 64 RTM
 
 

i have 1 twinhan pci tv card digital 1twinhan pci sat card and a digitalnow twin tuner digital that work with media center i all so have media portal rc4 working in Windows 7
which i prefer over media center
ps. if you want to try media portal you will have to reinstall Windows 7 as once you setup media center it stops the tv service working for media portal the same thing happens in vista 64 if you install the tv pack
My System SpecsSystem Spec
.


06 Dec 2008   #4

win 7 ( 64 bit)
 
 

thanks for all your help .
My System SpecsSystem Spec
06 Dec 2008   #5

 
 

I stuck with media Center after trying a lot of free players in XP.

I might look into Media Portal when I install the newer 7 build.
My System SpecsSystem Spec
06 Dec 2008   #6

Vista Ult SP2/Win 7 Ult SP1/Win 8.1 Pro w/MC (all x64)
 
 

Strange that I can't find anything at all about that error code. I use an ATI 650 Pro TV Tuner card and it works fine in both Vista and Windows 7.

There's a thread here about "Playready" not sure if it may help: http://thegreenbutton.com/forums/thread/308801.aspx
My System SpecsSystem Spec
06 Dec 2008   #7

win 7 ( 64 bit)
 
 

thats the same card i have but it will not work. i'm using ( dish network) maybe that has something to do with it. anyway if someone finds a work around to get it going please post back..

thanks again
scrooge
My System SpecsSystem Spec
06 Dec 2008   #8

Vista Ult SP2/Win 7 Ult SP1/Win 8.1 Pro w/MC (all x64)
 
 

Yes, I'm using cable TV. Sorry I have no suggestions, hopefully someone with more knowledge will come along.
My System SpecsSystem Spec
06 Dec 2008   #9

Vista Ult SP2/Win 7 Ult SP1/Win 8.1 Pro w/MC (all x64)
 
 

Quote   Quote: Originally Posted by chinga69 View Post
i have 1 twinhan pci tv card digital 1twinhan pci sat card and a digitalnow twin tuner digital that work with media center i all so have media portal rc4 working in Windows 7
which i prefer over media center
ps. if you want to try media portal you will have to reinstall Windows 7 as once you setup media center it stops the tv service working for media portal the same thing happens in vista 64 if you install the tv pack
Thanks for posting that. I now have transformed my XP Pro into a media center edition...LOL

I found that Nero's Media Center really sucked and this one appears to work just fine, except I can't get the TV Guide or EPG to download from my cableco, will keep fiddling with it.
My System SpecsSystem Spec
06 Dec 2008   #10

win 7 64 RTM
 
 

Quote   Quote: Originally Posted by scrooge View Post
hello
has anyone been able to get (windows media center) tv working with windows 7 ?
i have a (ati) older tunner card that works fine under (windows vista) but not
windows 7. i get this error when setting it up .
Attachment 1223
it lets me set it up but then there is no (video or sound) . all the drivers are install.
thanks for any help with this
scrooge
hi just got that eeror message while setting up my tv but i was able to click on next anyway and keep going and was able to finish the setup process try it again and just click on next if your able to
My System SpecsSystem Spec
Reply

 tv tunner in media center




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:58 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33