Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WMC dosent show avi files


22 Apr 2010   #1

windows7 ultimate 64 bit
 
 
WMC dosent show avi files

When i add library folder to video where my AVI files are it pulls up the avi files sub folder but shows zero contents in the folder when there is a avi file to be played in it. The files are playable in WMP thru sharks application but can not play in WMC I could plays avi files in vista media center not windows 7 i need help to get Windows 7 WMC to see the AVI files and play them


My System SpecsSystem Spec
.

22 Apr 2010   #2

Windows 7 Ultimate 64bit
 
 

Choose to use the suggested settings checkbox at the bottom of the settings application
Your system is x64; you will also need to install the x64 Components addon.
It has its own settings application with its own suggested settings checkbox.
My System SpecsSystem Spec
22 Apr 2010   #3

windows7 ultimate 64 bit
 
 
ok

did your suggested settings in 64 bit app but still shows only the avi folder in media center with no files init. it states no files in library even though it shows the avi folder in the video library with no sub files in the folder
My System SpecsSystem Spec
.


22 Apr 2010   #4

Windows 7 Ultimate 64bit
 
 

On the Misc TAB is a button to cause the Library to rebuild, give that a go.

If you are dual booting that system with another OS, it is most likely a permissions problem.
Rightclick the folder in Explorer and choose properties | security
My System SpecsSystem Spec
22 Apr 2010   #5

windows7 ultimate 64 bit
 
 

ok i will try that i did a clean install of windows 7 ultimate so only OS on this toshiba laptop
My System SpecsSystem Spec
22 Apr 2010   #6

windows7 ultimate 64 bit
 
 

now the avi show up in media play but not in media center i use to be able to ffdshow codec in media center vista 64 but why not in media center windows 7 64x
My System SpecsSystem Spec
22 Apr 2010   #7

Windows 7 Ultimate 64bit
 
 

If you are installing codecs on your own you need to choose either your own codecs, or the Shark007 codecs. You are causing conflicts to install ffdshow, Haali or anything else along with the Shark007 codecs.

The Shark007 codecs cover all formats even RealMedia;
you do not need to install anything else.

I suggest you uninstall EVERYTHING codec related starting with the Shark007 codecs.
reboot your system
install only the Win7codecs and the x64 Components
Afterwards, In both settings applications, slecet the checkbox at the bottom for suggested settings

Remember - Shark007 uninstalls MUST be performed from the Help TAB of the Settings Applications.
My System SpecsSystem Spec
Reply

 WMC dosent show avi files




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:40 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33