Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Weird WMP / Media Center Issues

01 May 2010   #1

Windows 7 Ultimate
Weird WMP / Media Center Issues

I just installed a fresh install of Windows 7 Ultimate 64bit on my HTPC and I am having some fairly strange issues that I really don't understand. I loaded about 400GB of uncompressed music to the library, let it sit there for hours and it said it was all done updating the library. Every time I do a search in Media Center it gets really slow and takes forever.

Also in Windows Media Player whenever I go to Find Album Info ... I get through the wizard, and when I hit finish I get the mouse cursor circle spinning, and then it whites out and says not responding for about 10 sec before it eventually goes through without error. I really don't understand this.... Is anyone else having this issue??

My Machine is as follows:
i5 661
4gb ddr3
Gigabyte GA-H55-USB3
Nvidia 220GT
Asus Xonar Essence sound
2X 1TB Western Digital Green Drives in Mirror Raid

My System SpecsSystem Spec
01 May 2010   #2
Johnathan Lyman

Windows 7 Ultimate 64-bit

When you say 400GB of uncompressed music, are we talking WAVE files, or more like FLAC?

How many songs do you have?

Off the top of my head, if you aren't having any performance issues in any other department, it could be the size of the library in general.

If you are curious as to how big your library really is, head to:

Drive:\Users\Username\AppData\Local\Microsoft\Media Player\ and "CurrentDatabase_xxx.wmdb" is your library file.

I do see you have a mirror raid. Have you had any performance issues with your hard drives in the past?
My System SpecsSystem Spec

 Weird WMP / Media Center Issues

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Media center connection issues
OK before anyone refers me to another thread here... I've "been there and done that!":sarc: My PC will NOT connect to the 360 period! It finds it, it's enabled, WMC is enabled, it's exempt in the firewall.. But no matter what I've tried all I get is "Configuration Error" :mad: Please feel free...
Media Center
MKV + Media Center/ Media Browser Issues
I have installed Media Browser to my laptop, and it runs fine with my Media Center. It sees all of my TV shows that are on my computer. However any of the movies that I have ripped onto my computer it isn't seeing. If I convert the MKV files to avi they are seen but this is an extra step that I'd...
Media Center
Media Center audio issues
Guys, I hope you can help, I have tried searching here and the web but cannot come up with a working solution. I am running Win 7 x86 with media browser. I am trying to watch TV programs via media browser but I have to turn the TV to full to be able to listen at a good level. It is not the...
Media Center
Issues with Media Center
Hi, I'm having issues with Media Center it's running very slow once it launch it the CPU usage goes to 100%. If we click on something it takes a long time to respond. The second problem i have is that i can't add Media library for Videos it is asking to restart Media center there is a...
Media Center
Seven Media Center Codec Issues
Looking for a little help here... Just installed 7 Professional (had been using vista home premium) but i'm running into what i'm guessing is a codec problem. It manifests it self with 1 dvd in particular that stutters at the same spot every time when playing through Media center or Media...
Media Center
Media Center / WMP12 Issues
Hi Guys, Currently Running build 7057, and have found a couple of issues. i have tried googling them but havent had any luck, so im thinking it might only be me :) Firstly, The Shuffle doesn seem to work, no matter how many songs i have queued up, it will only play them in order. 2)...
Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:49.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App