Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: gateway lx6810 video/sound problems


01 May 2010   #1

win7
 
 
gateway lx6810 video/sound problems

this was a vista64 with a free upgrade to Windows 7-64 from gateway. I believe soundcard is integrated in motherboard (nvidia). Avermedia tuner. I did all driver upgrades and even a bios upgrade for Windows 7 but i have a problem i had even with vista64 but much worse. Their overseas helpdesk wasnt much help when I tried to fix the vista problem so i lived with it. But now recordings are unwatchable most times.
On DVR recordings using MEDIA CENTER the audio becomes corrupted and gets so bad that it eventually effects the video.
This problem will happen even when NOTrecording. It seems to happen after computer has been on for roughly 3hrs. I will be watching live tv (analog cable) and sound gets choppy. If I dont do a restart, the video will eventually become pixelated complete with freezing. A restart seems to refresh everything.
Most infuriating is recording something then playing it back and having to delete it becuse it is practically gibberish with long freezes in the pixelated video and trashed sound.
I have simple altec lansing 5.1 speakers hooked up and had a hard time with that when my audio card setup and the media center audio setup both were TELLING me how many speakers I have.
Can someone send an AV guy to my house?
kat

My System SpecsSystem Spec
.

01 May 2010   #2

W7 Ult. x64 | OS X
 
 

This may be a problem with the tuner drivers and not the video or sound drivers. If you're not having issues when not viewing Live/Recorded TV then it's probably related to the tuner and not the av setup. I'd try to find the latest drivers for your Aver Media Tuner, and your other products as well.

If you download a program like Speccy, you can use it to find the model numbers of all of your parts.

From what I can tell you have an NVIDIA chipset, Realtek sound, NVIDIA Video and Aver Media Tuner

Drivers - Download NVIDIA Drivers

Realtek

AverMedia M791 Drivers

Vista 32-Bit - http://www.avermedia-usa.com/avertv/...spx?FDFId=1679

Vista 64-Bit - http://www.avermedia-usa.com/avertv/...spx?FDFId=1680

You'll need to install the Aver Media drivers in compatibility mode.

Right Click Installer > Properties > Compatibility > Check the Box, Choose Vista in the compatibility mode list.
My System SpecsSystem Spec
02 May 2010   #3

win7
 
 
Avermedia

Yes, that is my system. Bought to replace a win98 DESTINATION which had the PC/TV technology to a science. Media Center is a step backward for me but I'm trying.

I thought I upgraded all the drivers but I see Avermedia I had was ...49 and the one you had a link to was. .5. Not sure why Media Player would be effected if a tuner prob but I am hoping this does the trick. did not see the installer option thing you mentioned but after several bad installs it finally offered to do with 'preferred settings' whatever that means and it finally took.
The Speccy thing sounds kool. Is a pain to maintain all the ##### for everything.
I will double chek ALL my drivers to be sure the updates took.

One question tho, why does the stupid WIN driver update thing ALWAYS say your drivers are up to date no matter where it looks? What is the point. It responds WAY too fast to possibly be looking online for an update even if it only goes to MS website. I'm still not seeing WIN 7 as an improvement over VISTA other than not sorting on the word THE in Media center. Actually, the search feature still sorts under THE... oops eh? Vista was visually prettier too. done venting.
Time to install my WEEKLY updates.
Thanks for your help and such a quick response!!
Have a blessed day
kat
My System SpecsSystem Spec
.


09 Dec 2010   #4

win7
 
 

Me again. Tuner not the prob. Cable company made me use a box for basic and SAME PROBLEM. Since I'm bypassing the computer's tuner, that ain't it.
My NEW problem today is RECORDED TV blows up with a fatal error. real kool.
I'm searching the behemoth MS world with a stupid error msg number since god forbid the 'find solution online' dialog box actually does anything. CLR20r3. crap...ahem.....
My System SpecsSystem Spec
Reply

 gateway lx6810 video/sound problems




Thread Tools



Similar help and support threads for2: gateway lx6810 video/sound problems
Thread Forum
Gateway 7320GZ, Conexant AC 97, No Sound Drivers
Gateway MX7118 Video Problems Hardware & Devices
video problem on new Gateway Graphic Cards
Gateway NV53 sound problem Sound & Audio
Gateway lx6810 Drivers help Drivers
No laptop speaker sound Gateway 7320 Sound & Audio
Gateway 7322GZ/no sound Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:16 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33