Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: TV Setup Issues

04 May 2009   #1
Aoster

Windows 7 build 7100
 
 
TV Setup Issues

I just upgraded Vista Home Premium to Windows 7 build 7100 x86. I am loving the OS so far and I enjoy the new taskbar. On to my concern.

I opened up WMC to set up my TV. I am using a Hauppauge WinTV PVR PCI II (26xxx) TV tuner card. I select the use previous setting option and it tells me that there is a problem and need to set up the TV tuner from scratch. When it asks me if I want to use my current region I select yes and it gives me the following error message:

Unsupported Region

Windows Media Center does not support your TV tuner in United States. For a list of supported tuners, visit the Web site http://www.windows.come/pctv.

I searched the website but couldn't find a listing of acceptable tuners. Any help would be much appreciated since I used my computer for my tv.

Aoster


My System SpecsSystem Spec
.

05 May 2009   #2
Aoster

Windows 7 build 7100
 
 

Does anyone know if this is a driver issue? Perhaps I did something wrong in the installation process?
My System SpecsSystem Spec
05 May 2009   #3
johngalt

 

Weird - I am using the PVR 1800 without a hitch....but I still haven't upgraded to the RC yet. That comes tomorrow. I'll post back if I have any issues....

Also, did you manually install drivers? If you remove them and let Win7 install it's drivers....
My System SpecsSystem Spec
.


05 May 2009   #4
Aoster

Windows 7 build 7100
 
 

I never thought about uninstalling the driver and having windows search for it. That did the trick, thank you!
My System SpecsSystem Spec
05 May 2009   #5
johngalt

 

Glad it worked - now get to remoting! :P
My System SpecsSystem Spec
07 May 2009   #6
grayghost8

Windows 7 Build 7100
 
 
TV tuner problems

I have a Sony Vaio RA826G with the Sony Giga Pocket tuner that worked fine with Windows 7 beta. I just installed build 7100 and not it doesn't recognise the tuner card. I have tried uninstalling the tuner driver and letting windows re-detect it but it can not find the driver. Any suggestions?

Thanks...Jim
My System SpecsSystem Spec
09 May 2009   #7
Zilba

Windows 7 RC1 7100 x86 & Windows Vista Pro x86
 
 

I also have a problem with my tuner and Media Center.

I have a Avermedia AverTV Volar Black HD tuner. It works fine with the software given with it (AverTV 6).
But I'd like to use it on Media Center. And WMC seems not to see it. It recognizes another tuner that I have (in fact it recognizes AF9015 BDA Filter and WinFast DTV1000). This second tuner is broken so I use it just for the remote.
I tried letting 7 find the drivers by itself but it doesn't work so I putted the driver from Avermedia.
I'm new at WMC so maybe there is a trick that I don't know.

Thanks for helping !
My System SpecsSystem Spec
Reply

 TV Setup Issues




Thread Tools





Similar help and support threads
Thread Forum
Memory Issues on new Setup
First of all, thanks for taking your time to read this. A week ago, i transferred my HDD with the Windows 7 installation along with 8 GB of RAM and the PSU to a completely new motherboard. Since my download rate is only 240kb/ps, i didn't want to go through the trouble of re-downloading my whole...
Performance & Maintenance
Windows 7 Dual Boot Setup Issues
Im trying to get a dual boot setup going on my laptop, but Im having a lot of trouble with the installation. I want to have 2 installs of Windows 7 64bit, running on 2 partitions on the same SSD. One partition/install of Windows for audio production, the other completely separate for my own...
Installation & Setup
Dual monitor setup resolution/color issues
Hello, I just got myself a second monitor and am having issues setting it up. My original monitor is an HP 2311x with a resolution of 1920x1080, and the second monitor I just got is a gateway something-or-other with a resolution of 1920x1200. My graphics card is an ATI 5770. I have the HP...
Graphic Cards
Stupid Setup Issues
I have a copy of Windows 7 Enterprise on my USB disk. I just purchased an ASUS U47A and I wanted to install it. I booted to the disk and I formatted the drive. When I went to install it said I couldn't because my hard drive partition was GPT. So I went in, formatted the disk and booted to cmdline....
Installation & Setup
4 Monitor setup issues on XFX HD 6870 card...HELP!
Hello all, I've got an XFX HD 6870 card that is supposed to support 4 monitors natively, in fact, that's why I bought it! I want to run 3x1 eyefinity, with 1 extended desktop. I have 3 Dell U2312HM monitors and an Acer monitor for the fourth (just to test with). I am hooked to the two Display...
Graphic Cards
Newbie... Installing Win 7 - Setup Issues
I'm setting up a brand new system to do video editing and trying to do a fresh clean install of WIn 7 on a new machine and having an issue I'm sure has been talked about before - but can't seem to get resolution. I'm trying to setup a Crucial SATA III 128GB SSD as my primary OS and program drive...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App