Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: TV Signal getting Lost

26 May 2010   #1

Windows 7 64 bit
TV Signal getting Lost

I have recently installed a KWorld USB TV tuner and it is working fine until I close WMC, then the next time I open it up it says that there is no signal. I installed the software that came with the stick and if I use that then the signal is fine.

I can only get a signal back through WMC if I reboot the PC and that is just annoying. Can anyone offer some advice?


My System SpecsSystem Spec
31 May 2010   #2
Arfer Daley

Win 7 Pro 64Bit

TV Signal getting Lost
ive had this problem from day one of installing think its a bug in win 7 alot seem to b suffering the same problem
My System SpecsSystem Spec

 TV Signal getting Lost

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Display shuts off, lost signal, widows freezes, tower stays running.
My display shuts off, lost signal, windows freezes, tower stays running without a hiccup.My display or displays shut off and windows freezes when playing games. It started with Fps game loading inside of a window the size of the screen instead of full screen. I then tried playing another...
Graphic Cards
Wifi signal fine, but getting ( "!" ) error msg and lost connection.
My wifi signal is fine, but I've been getting a yellow ( "!" ) error msg over the wifi icon and losing connection every 5 minutes or so. Some quick background....... (Recently upgraded my dsl speed from ISP provider. Same modem and wifi router, but I did reset them a couple of weeks ago, but the...
Network & Sharing
lost video signal in hp6616f-b
lost video moniter goes to sleep will not come back up with reboot. computer fans are running but no video. video card is ati radeon hd 4200.
Graphic Cards
Video signal lost and pc shuts down on Win 7 64 bit with NVIDIA GT 320
In the last few days I have experienced a serious problem that is preventing me to use my desktop pc. The computer is an Acer Aspire AX3900 running Windows 7 64 bit with Intel i5 processor, 6 Gb RAM and NVIDIA GT 320 graphic card. This is what has been happening: when I boot the pc, both in...
Graphic Cards
Win 7 -Video signal lost at bootup or shortly after
Hi, When booting up into Windows 7 (64 bit) my monitor stops showing video either right after the initial start up screens or if it survives that it may last a few minutes before. When it does it says signal lost and going into sleep mode and I can't get it to wake up from that. I've tried...
BSOD Help and Support
WMC and TV Tuner - No Signal / Too Weak a Signal
I have owned several TV Tuners in the past and this is the first OS that has given me problems. I have a Hauppauge WinTV-HVR-1950 (USB 2.0hs) and cannot get a picture from my Cox Cable Service in Orange County, Southern CA. Installed the 64bit driver from Hauppauge. According to Device...
Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:31.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App