Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Invalid Application - ERROR MSG

View Poll Results: Have this error happened to you before?
YES!!! 1 25.00%
NO!!! 3 75.00%
Voters: 4. You may not vote on this poll

27 May 2010   #1
PeTa

Windows 7
 
 
Invalid Application - ERROR MSG

Hi,

not sure if this is a common error,
i got two setup that i tested this on w7 RTM build 7600 32bit and 64bit same error.

When i install the heatwave plugin or any other plugins,
Inside Windows Media Center, after clicking on the app in the startmenu - this error message pops up on the bottom right:
=========================================
Invalid Application
unable to launch "program name" application
check box to click to disable application -
=========================================

This happens to all apps, e.g I've installed
Heatwave,
Macrotube,
Media Control,

When i try to do something they all appear with same error message,

Am i missing something out that i need to install in order to get the applications and plugins to work?


My System SpecsSystem Spec
.
27 May 2010   #2
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

My System SpecsSystem Spec
28 May 2010   #3
PeTa

Windows 7
 
 

Quote   Quote: Originally Posted by Jacee View Post
I have install the latest version with the rtm support already! This seems to happen with all apps, not sure if I need to enable anything as both accounts has admin rights!
Tested to see if it is due to a modded wmc with themes but tested it on a newly build machine and the sane problem persists?
Unless I'm missing something when installing it? But irbid only a standard msi package?
My System SpecsSystem Spec
.

Reply

 Invalid Application - ERROR MSG




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
cmd.exe application error - application was unable to start correctly
cmd.exe application error - application was unable to start correctly (0x0000142). Click ok to close the application Anyone know why it happened? I got this error when I tried to restart to install an update. However, in windows update, it showed I had nothing to update. There was the little...
General Discussion
Avoiding '<application name> is not a valid Win32 application' error.
OK, this is admittedly a strange one... I have used an old (probably a 16-bit) application as my time synchronizer this I've used for quite some time. Its name is TimeRC, and is a great synchronizer as it tracks moon phases along with the time (from selectable, multiple potential time servers)....
General Discussion
error 0x8007000D: The data is invalid
I have a lot of music files and in order to keep them organized, I like to edit the files' properties like artist, genre, and album. When I edit some of them,I get an error message like this, An unexpected error is keeping you from applying properties to the file. Error 0x8007000D: The data is...
Music, Pictures & Video
webpage error - invalid argument
i am using Internet explorer, for a change - I used Firefox, for the past 5 years, up until last week. When Gmail started dropping my text (and addressee) on sending messages. (another unresolved issue, but probably off topic of W7 users). I have made a real effort to troll through here, to see if...
Browsers & Mail
All plugins have INVALID APPLICATION error
I just got a brand new Touchsmart 300z running Win7 x64 Home Premium. I set up Windows Media Center, and added Mediabrowser for better TV show support. Mediabrowser sometimes behaves normally, other times it gives me an INVALID APPLICATION unable to launch Mediabrowser error. I usually don't get...
Media Center
Invalid IP Config error
I just upgrade from bulid 7000 to build 7057. when i try to connect to the internet it gets connected but when i try to surf no page loads. when i clicked on diagonise problem it says my comp doesnt have a valid ip config, wat do i do :cry:
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:00.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App