Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: mouse doesn't appear in media center


05 Jun 2010   #1

Windows 7 Enterprise Edition
 
 
mouse doesn't appear in media center

I just finished a media center computer using a ASUS P5N-D motherboard, a Zotac GeForce 9500GT graphics card, wired Logitec keyboard, and a wired Microsoft mouse. The operating system is Windows 7 Enterprise 64 bit. Currently the system is hooked to a monitor through a VGA cable. Eventually, it will use an HDMI connection to the TV.

When I use the full screen mode the mouse cursor on any sub menu, disappears. The mouse works fine when not in the full screen mode. In the full screen mode the mouse still works once I find a button to push.

I have an older computer based on a ASUS P5GC-MX-1333 motherboard that uses the same monitor, a wired Microsoft keyboard, and a wireless Microsoft mouse, and the same 64bit operating system. It is using the DVI connection. When I open the media center, the mouse functions correctly on all the menus.

While I will use a remote once I get it all configured and hooked to the TV, it would be nice if I could use a mouse in the full screen mode on the VGA monitor.

Any ideas about getting the mouse to work correctly would be appreciated.

My System SpecsSystem Spec
.

13 Jun 2010   #2

windows 7 home 64-bit
 
 

make sure you have mouse pointer with trail or tail turned off.

i had this problem to.



Quote   Quote: Originally Posted by wb7uxo View Post
I just finished a media center computer using a ASUS P5N-D motherboard, a Zotac GeForce 9500GT graphics card, wired Logitec keyboard, and a wired Microsoft mouse. The operating system is Windows 7 Enterprise 64 bit. Currently the system is hooked to a monitor through a VGA cable. Eventually, it will use an HDMI connection to the TV.

When I use the full screen mode the mouse cursor on any sub menu, disappears. The mouse works fine when not in the full screen mode. In the full screen mode the mouse still works once I find a button to push.

I have an older computer based on a ASUS P5GC-MX-1333 motherboard that uses the same monitor, a wired Microsoft keyboard, and a wireless Microsoft mouse, and the same 64bit operating system. It is using the DVI connection. When I open the media center, the mouse functions correctly on all the menus.

While I will use a remote once I get it all configured and hooked to the TV, it would be nice if I could use a mouse in the full screen mode on the VGA monitor.

Any ideas about getting the mouse to work correctly would be appreciated.
My System SpecsSystem Spec
16 Jun 2010   #3

Windows 7 Enterprise Edition
 
 

tootal2; Thanks for the suggestion - it worked. Whoever closes threads do it - this turkey is done - thanks to tootal2.
My System SpecsSystem Spec
.


Reply

 mouse doesn't appear in media center




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:38 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33