Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MCE?

12 Dec 2008   #1
Bellerophon

Windows Se7en Ultimate x64
 
 
MCE?

Anyone have any experiences of MCE in Se7en, likes/dislikes? Thought their might be a specific section for this as with the Vista forum.


My System SpecsSystem Spec
.

13 Dec 2008   #2
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

feels like vista but prettier...lol
i said feels NOT responds....
there i said it...
which is not a bad thing
with the inclusion of libraries its eaiser to archive my music/videos...
My System SpecsSystem Spec
16 Dec 2008   #3
johngalt

 

It works a lot better in W7, but is every bit as stable as my Vista version. I like it.
My System SpecsSystem Spec
.


17 Dec 2008   #4
Bellerophon

Windows Se7en Ultimate x64
 
 

Quote   Quote: Originally Posted by johngalt View Post
It works a lot better in W7, but is every bit as stable as my Vista version. I like it.
Any problems with Live tv?
My System SpecsSystem Spec
18 Dec 2008   #5
johngalt

 

Same problem as exists in Vista - TV output to the screen looks grainy....
My System SpecsSystem Spec
18 Dec 2008   #6
Bellerophon

Windows Se7en Ultimate x64
 
 
TV

Oh.

I am using Terratec 2400DTI dual tuner card and in Vista the picture is excellent, but in Se7en, I just get a blank screen and a clicking sound, strange.
My System SpecsSystem Spec
18 Dec 2008   #7
johngalt

 

Perhaps it is drivers for your card, then - sorry if you already mentioned this but did you try using the Vista drivers for your card in W7?
My System SpecsSystem Spec
19 Dec 2008   #8
Bellerophon

Windows Se7en Ultimate x64
 
 

Quote   Quote: Originally Posted by johngalt View Post
Perhaps it is drivers for your card, then - sorry if you already mentioned this but did you try using the Vista drivers for your card in W7?
Problem I was having was that the ATI Radeon 9250 does not seem to have any Vista drivers, although to their credit they do have some Windows 7 "pre drivers" over at amd for other gfx cards.

Any ways to cut a long story short, I briefly had the thing working but then hit later problems so reverted tback to Vista
My System SpecsSystem Spec
20 Dec 2008   #9
johngalt

 

Makes sense.
My System SpecsSystem Spec
Reply

 MCE?




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App