Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WMC and TV Tuner - No Signal / Too Weak a Signal

18 Jun 2010   #1
KnowMadd

Windows 7 64bit
 
 
WMC and TV Tuner - No Signal / Too Weak a Signal

I have owned several TV Tuners in the past and this is the first OS that has given me problems.

I have a Hauppauge WinTV-HVR-1950 (USB 2.0hs) and cannot get a picture from my Cox Cable Service in Orange County, Southern CA. Installed the 64bit driver from Hauppauge.

According to Device Mngr I have the best drivers and all is working.

WinTV 7.13e installed no problems. Both softwares see the tuner as a device.

Both scan and find channels. WMC, through manual setup, had my cabel provider and area for both analogue and QAM.

In WinTV all I get is dark red stripes across the screen. In WMC I get all the guide data and no picture as when it tires, it quits and says no signal or too weak.

I plug the exact same cable connection into a POS old TV and I get signal and picture no problem.

Others on the Web are claiming that Windows7 64bit has a bug that MS won't fess up to and the TV Tuner makers aren't talking either.

Will a splitter / signal booster help my problem? Is it a known issue that is not yet acknowledged? Is it Cox doing something?


My System SpecsSystem Spec
.

18 Jun 2010   #2
KnowMadd

Windows 7 64bit
 
 

Turns out that the problem is with the Tuner or Windows OS, see this post:
WINTV V7 CD1.3 HVR-1950: On Startup no video - Hauppauge UK Forum (User -> User Support)

Apparently you have to pull power after a restart, then plug power back in. I did this and now I can see all the analouge channels on my cable signal.

WinTV 7 still does not work properly and likely needs a fresh setup now that that tuner is powered and working correctly.

Seems really lame that both Microsoft and Happauge are too lame to fess up to this problem. I am seriously considering returning the product for being defective.
My System SpecsSystem Spec
21 Jun 2010   #3
Arfer Daley

Win 7 Pro 64Bit 2nd Sys Win 7 Pro 32Bit
 
 

hi
i have a AVerTV Hybrid+FM PCI(A16AR) ive been in touch with them for the past 4 months every 2 weeks the say its a known fault that their engineers are trying to sort i get a email saying check the site for update drivers being released in the next two weeks Lol so dont hold your breath you might turn blue
My System SpecsSystem Spec
.


05 Oct 2010   #4
xtonys

Win 7 Professional
 
 

Hi Everyone

I have a similar signal detection problem...

My setup is a FireDTV FloppyS2. I have an issue trying to pickup Turksat channels from the UK. Not an easy signal to find with a regular STB, but it works. Just to check theres no stupid cabling issues, I scanned Turksat with DVBViewer Pro. Picked up over 150 channels (all West and Europe beams - as normal for UK). Win MCE seems to give up detecting channels if the signal strength is around 64% or less.

Does anyone know if there is a registry hack (or software) available to either ignore any min strength requirement, or lower the requirement? Hardware and cables are ok - definately an MCE issue.

I am already routing sound through a kernel VAC, so not keen on DVBlink to route channels from DVBViewer into MCE. I could do with a proper, no overhead fix would be great - if there is one?

(Theres also an issue with out of date list of transponders MS includes with Win7. I think the user agreement for the setup list is 2008? Eurobird/Astra 2A are constantly changing transponders....)

Tony
My System SpecsSystem Spec
06 Oct 2010   #5
Arfer Daley

Win 7 Pro 64Bit 2nd Sys Win 7 Pro 32Bit
 
 

hi guys update to last post 21-06-2010
i have been checking Avermedia site every two weeks as per instruction from their tec dept for Win7
update driver 32Bit to cure the no signal found at first startup and so far nothing so dont expect a cure anytime soon they are blaming each other is the gist of my email replys i keep getting from them

my card which i have two one in each machine is AVerTV Hybrid+FM PCI(A16AR)
once i have fired mce up from cold boot and obtained the signal by opening media center i have to select a tv chan manualy and then it works fine from sleep mode etc if i switch off computer fully have to go thru whole routine again to get signal back again XP is no problem i am using Win 7 Pro 32Bit
My System SpecsSystem Spec
Reply

 WMC and TV Tuner - No Signal / Too Weak a Signal




Thread Tools





Similar help and support threads
Thread Forum
"Weak Signal" but Live TV works great as does tuner on the TV
I have a Windows 7 64 bit HTPC with a Hauppauge HVR-1800 tuner card. I am able to tune 9 digital channels (8VSB modulation) on my TV and one analog station NTSC modulation). The signal is very good. I am able to watch those same 9 ATSC channels in Windows Media Center with a very clear picture (no...
Media Center
Weak Wifi signal
Hey guys, I have this problem and i hope you could help So.. my WiFi signal so far was very good and sutently my wifi signal is so weak I used to have a full connection in my room now i have just one bar or none. I go next to the router to connect and i get 3 or 4 bars.. Can anyone...
Network & Sharing
laptop getting a very weak signal from router & sometimes its unusable
i own a rental property with 2 apartments right next to each other. the front unit allows the back unit to use their wifi via their router but the back gets a very weak signal or sometimes none at all. the units as i mentioned are literally right next to each other & only separated by a wall. the...
Network & Sharing
My WiFi signal is very weak, how can I fix this?
Hello fellow windows 7 users, I hope you don't mind helping me with an issue I have been having. Let me explain my situation. A couple years ago, my dad bought a wireless router. For some reason, the signal on it was very weak. We tried tweaking the settings, but no results were produced. We...
Network & Sharing
Weak wireless signal strength
My daughter's Acer Aspire 4736Z-4201 notebook gets too weak wireless router signal strength and sometimes it fails completely, even with no other computer connected to the network. It happens under the same conditions where mine and my wife's notebooks get from normal to good to excellent signal...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App