Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Video problems

09 May 2009   #1
StilleR

Windows 7
 
 
Video problems

Hey everyone, i got some video problems, since i installed win 7 (today ;p)

Here a screenshot:


Also, some videos simply dont play, i just hear the sound and see a black screen.

I already tried to install the shark codecs, didnt work... Dunno what to do
Any suggestions?


My System SpecsSystem Spec
.
09 May 2009   #2
johngalt

 

We need a lot more information than that...
  • Which OS (32bit or 64bit)?
  • What kind of video files?
  • Is this with every video file or onl some?
  • Did you reboot after installing the Shark codecs?
  • If you're running 64bbit did you install the 64bit extensions?
My System SpecsSystem Spec
10 May 2009   #3
StilleR

Windows 7
 
 

I just hear the sounds on .mpg files, and that weird thing on the ss in that HD exaple movie that came with wmp (dunno what extension is this). Avi files looks normal.

Its 32bit OS, and yes, i tried reboot after install the codec.

EDIT: Installed the K-Lite Codec Pack and it worked =D
My System SpecsSystem Spec
.

10 May 2009   #4
imprtkid04

windows 7
 
 

I have the same issue when playing videos from online. I noticed however for my avi files, if i deleted them then added them again after the install of the codec it worked ok. (i backed all my files to another drive)

When im online and it does this to me its only when i make it full screen, if i just resize it and give it a minute it works just fine.
My System SpecsSystem Spec
10 May 2009   #5
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by StilleR View Post
Hey everyone, i got some video problems, since i installed win 7 (today ;p)

Here a screenshot:


Also, some videos simply dont play, i just hear the sound and see a black screen.

I already tried to install the shark codecs, didnt work... Dunno what to do
Any suggestions?
Hope that helps you as it did for me...

No video on dvd playback WINDOWS 7
My System SpecsSystem Spec
Reply

 Video problems




Thread Tools




Similar help and support threads
Thread Forum
Many problems with video errors and somehow RAM problems
Okay so for a while now i have been having many problems. First off i had a PC with the video card i am using right now(Nvidia GTX 295), and it has been "losing signal" and just plain old crashing. So i bought a PC off my uncle. Its got reletivly good hardware, but i am still getting the same...
General Discussion
AVI video playback problems
My friend gave me some AVI format videos to watch and only 2 videos out of 12 play on the 'DivX plus player' i have installed on my computer. The information for Episode 1 is the same as the info for Episode 5. Episode 2 contains the same info for all others (2,3,4,6,7,8,9,10,11,12) ...
Music, Pictures & Video
Several audio/video problems with Win 7
Hi there So about a week ago me and my dad both upgraded our computers to windows 7. His being a laptop and mine being a desktop computer. My desktop computer works perfectly fine with nothing really wrong except there is an occasional freeze/delay when typing or clicking on something. Although,...
Drivers
Laptop video problems - what to do?
I am having intermittent issues with my new laptop. I have e-mailed HP and they will "fix" it....but it would take 2 weeks and if it does not happen while they have it....I'm afraid it will not be fixed. Would an HP tech just turn it on, see that it seems to work fine at the time, and send it back?...
Graphic Cards
S-video to TV problems with WIN 7, please help!
I recently upgraded graphics card (well, to a nicer AFFORDABLE option) to a Saphire Radeon HD 3650 512 mb ddr2 dvi/tvo agp. When connecting to the TV in my living room via HDMI everything works nice. However, my computer is in my bedroom and I often want to hook my computer to the TV to watch...
Graphic Cards
Video problems with 7
Hope someone can help. I have a Toshiba Satellite Pro 4600 850MGz 512 ram and ever since upgrading to 7 from XP videos playback is pixelated, stutters and skips. I use VLC mainly but WMP does it too (even more so), i have to go a small screen for it to work at all and even then it usually still...
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App