Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Thumbnails for video files no longer showing in Windows explorer

17 Jul 2010   #1
pde709

Win 7 Home Premium x64
 
 
Thumbnails for video files no longer showing in Windows explorer

Somewhere along the line windows explorer stopped displaying thumbnails for video files in My Videos (see pic). I'm not sure what triggered the change but a few things I did recently include uninstalling Windows Media Center and rebuilt the WMP library.

A few things I tried to fix, all failed:
1. played around with the Tools/Folder Options/View settings in win explorer
2. Control panel/Performance Information and Tools/Adjust Visual Effects is set to "Adjust for best appearance"
3. Uninstalled/reinstalled WMP12 via control panel

The thumbs appear perfectly when viewed in WMP but not in explorer windows, any ideas? Thanks.




Attached Images
 
My System SpecsSystem Spec
17 Jul 2010   #2
Harvey Meale

Windows 7 Home Premium 32-bit, BackTrack 4, Ubuntu
 
 

Hi, pde709.

Give this a go. The second article is a problem similar to yours.
Thanks,
Harvey Meale
My System SpecsSystem Spec
17 Jul 2010   #3
pde709

Win 7 Home Premium x64
 
 

I'd tried the first option but got error "The module shmedia.dll failed to load..."

But the second option worked. Although I didn't attempt to uninstall any currently existing codecs (it appears I have 99 existing codecs installed and I have no idea what is what) I went ahead and installed K-Lite 64 bit 3.7.0, rebooted, and the thumbnails display perfectly now.

Thanks Harvey. Rep+1
My System SpecsSystem Spec
17 Jul 2010   #4
Harvey Meale

Windows 7 Home Premium 32-bit, BackTrack 4, Ubuntu
 
 

Quote   Quote: Originally Posted by pde709 View Post
I'd tried the first option but got error "The module shmedia.dll failed to load..."

But the second option worked. Although I didn't attempt to uninstall any currently existing codecs (it appears I have 99 existing codecs installed and I have no idea what is what) I went ahead and installed K-Lite 64 bit 3.7.0, rebooted, and the thumbnails display perfectly now.

Thanks Harvey. Rep+1
Hi, pde709.

Great! I'm glad I could help.

Thanks,
Harvey Meale
My System SpecsSystem Spec
03 Feb 2011   #5
guybc

windows 7 Pro 64
 
 

Thank you Harvey. I had the same problem with the same icon and the second solution worked for me also
My System SpecsSystem Spec
Reply

 Thumbnails for video files no longer showing in Windows explorer




Thread Tools





Similar help and support threads
Thread Forum
Video thumbnails : Showing something else than first frame...
By default, Windows 7 will show 1st frame with something else than full black as thumnails. I'm searching how to show something else, took randomly in the middle of the video for example. Long time, very long time ago i did this (on XP) but can't remember how... Surely some of you know it :)
Music, Pictures & Video
Explorer only showing thumbnails for mvk files [Divx Plus]?
I've already reinstalled everything Divx, and I'm using the latest codec pack. The thumbnails were gone after a reboot, so now I only see blue/yellow Divx icons. After I reinstalled the codec pack I could see thumbnails for mvk files, but avi and mp4 are still the same. I'm 99% sure I haven't made...
Music, Pictures & Video
Video and Music thumbnails not showing.....
Ive read this is a windows 7 problem but all my mp4's have the usual default image instead of what they used to have when I first downloaded them. Did the thumbnail location change? I did, at one point, install a new media player which became my default for some reason, I corrected that problem...
Music, Pictures & Video
.mts (AVCHD) video files not showing preview thumbnails
Apologies if this question has been answered, but I couldnt find the thread on searching the forums, I have very recently purchased a laptop with Win 7 Premium SP1 x64, and is fully updated. I also use VLC as my default media player. I also have a HD camcorder and transfer my AVCHD (.mts)...
Music, Pictures & Video
Video thumbnails not showing!?
Hey guys! This weird problem started to happen lately, the thumbnails for my videos isnt showing. However, some files does show thumbnails? I checked google but couldn't really find a solution, any advice would be very appreciated.
General Discussion
Video File Thumbnails Not Showing!
Hey guys, I just joined the forums but I've been using it as a guide for the past week haha. I'm running the x86 (32bit) Windows 7 RTM. My problem is that when I'm in windows Media Center, and I'm in the Movies section, the thumbnails for the videos are just colored rectangular slates with the...
Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App