Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WMP12 and mpeg issues


13 May 2009   #1

Windows 7 Ultimate x64
 
 
WMP12 and mpeg issues

I'm using WMP12 for all my video files with Shark007's codec pack. AVI's, FLV's, MKV's, etc play perfectly. When I open an MPG, MPEG, my entire screen (desktop included) gets a bad case of the shakes. The screen will flicker 5 or 6 times and then the video will play ok. I have the same issue with Windows 7's native codecs and CCCP's codec pack. Any ideas what the problem may be here? I've uploaded a WMV: http://www3.nf.sympatico.ca/mconway/...e_20090513.wmv (1.3MB) taken with my crappy webcam to illustrate the problem. TIA.

My System SpecsSystem Spec
.

13 May 2009   #2

Windows 7 Ultimate 64bit
 
 

The problem is caused by the install / uninstall of cccp.

To be even more specific,
it is cause by the current public release of Haali which all the other codecpacks use, except mine.

other than a format and clean install I do not know how to fix the damage done.
My System SpecsSystem Spec
13 May 2009   #3

Windows 7 Ultimate x64
 
 

Thanks for the reply Shark. I just did a reformat as there were a few other things bothering me as well. Checked my mpegs and they were working fine with MS's built in codecs. After installing your codec pack (complete install), I've once again got a bad case of stuttering. Any ideas?

Edit. I think the problem is with the Catylyst 9.4 drivers for my Radeon 4890. I just did yet another format and have no additional codecs installed. Mpegs were playing ok before installing the 9.4's and stuttering afterwards. Need to research this a bit more.
My System SpecsSystem Spec
.


14 May 2009   #4

Windows 7 Ultimate x64
 
 

Well, I've been playing around with this for awhile. The problem is when I overclock my 4890. At defaults everything is fine. When I adjust the memory (even if I underclock it) I get the jitters but only when playing mpegs. Shark007 and CCCP codec packs work fine at default clocks. VLC players works perfect when overclocked as well. I must say this one has me somewhat puzzled. Catalyst 9.5 is due on Friday so we'll see how that goes.
My System SpecsSystem Spec
Reply

 WMP12 and mpeg issues




Thread Tools



Similar help and support threads for2: WMP12 and mpeg issues
Thread Forum
Solved Avi with subtitle to VCD,MPEG, etc? Software
7mc & mpeg Media Center
WMP12 Issues Music, Pictures & Video
Sharing Issues - WMP12 and PS3 Network & Sharing
Issues With ; Wmp12, Icons, Dual Wallpapers etc. General Discussion
Media Center / WMP12 Issues Media Center
IE8 not playing mpeg links Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:13 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33