Windows 7 Forums





lehnerus2000 lehnerus2000 is offline

Senior Member


Australia au south australia

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: 2 Hours Ago
  • Join Date: 01 Mar 2010

System Spec

    Computer type
    PC/Desktop
    Computer Manufacturer/Model Number
    n/a
    OS
    W7 Ultimate SP1, LM18 MATE, W10IP VM, W10 Home, #All 64 bit
    CPU
    AMD Phenom II x6 1100T, 3.3 GHz
    Motherboard
    ASUS M4A88T-M/USB3 (AM3)
    Memory
    12GB DDR3 1333 G-Skill (4GB x 2), G-Skill (2GB x 2)
    Graphics Card(s)
    NVIDIA GeForce GTX 660
    Sound Card
    Realtek?
    Monitor(s) Displays
    Samsung S23B350
    Screen Resolution
    1920x1080
    Hard Drives
    SanDisk 480 GB SSD, WD Green 2TB (SATA), 2x WD Green 3TB (SATA)
    Case
    Antec GX300 Tower
    Cooling
    3x Antec TRICOOL 120mm Fans
    Mouse
    Wired Optical
    Internet Speed
    DSL
    Antivirus
    Avast
    Browser
    Pale Moon (64 bit)
    Other Info
    2015-12-10 Upgraded case, graphics card, storage
    2015-08-15 Upgraded motherboard & RAM
    2015-07-15 Upgraded LM17.1 to LM17.2

Latest Threads

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:55.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App