Windows 7 Forums


Robert

MrMii Win 7 MrMii Win 7 is offline

Personalization Freak


USA us missouri

About Me

  • About MrMii Win 7
    Name
    Robert
    Location
    Missouri, USA
    Country Flag
    USA
    State/Region Flag
    us missouri
  • Signature
    [CENTER][SIGPIC][/SIGPIC]
    [I][B]"Now you see me, now you don't!" ~ Windows 10[/B][/I][/CENTER]

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 23 May 2016
  • Join Date: 10 Aug 2015

System Spec

    Computer type
    PC/Desktop
    Computer Manufacturer/Model Number
    MrMii Studios (Custom Build by Me)
    OS
    Windows 7 Pro x64 (SP1)
    CPU
    AMD FX-6300 Six Core Processor 3.5GHz (Not OC'd)
    Motherboard
    ASROCK 980DE3/US3S
    Memory
    G.Skill Ripjaws - 2x4GB
    Graphics Card(s)
    MSI GeForce GTX 970 TwinFrozr 4GB
    Sound Card
    [[Using Onboard HD Audio]]
    Monitor(s) Displays
    HP L2045w, SMB2270HD-C (Samsung TV)
    Screen Resolution
    1680x1050 (Max)
    Hard Drives
    Western Digital Red 1TB (Internal)
    Toshiba Canvio 2TB USB 3.0 Desktop Hard Drive (External)
    PSU
    EVGA 850W 80+ GOLD 220-G2-0850-XR (Fully Modular)
    Case
    DIYPC Ranger-R4-R
    Cooling
    Cooler Master Hyper 212 Evo
    Keyboard
    Dell USB Keyboard
    Mouse
    Red Logitech Wireless Mouse
    Internet Speed
    DL: 11MBp/s, UL: 0.8MBp/s
    Antivirus
    Norton Security (previous year's)
    Browser
    Google Chrome
    Other Info
    Now Aero SOMETIMES works on start, but animations are sluggish and Aero will usually crash back to Basic. Restarting still resolves the issue.

Latest Threads

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App