Windows 7 Forums


shnabz shnabz is offline

Junior Member

Statistics

Total Posts
General Information
  • Last Activity: 31 Aug 2012
  • Join Date: 24 Feb 2011

System Spec

    Computer Manufacturer/Model Number
    Custom
    OS
    Windows 7 Ultimate Version 6.1 Build 7600 Retail x86
    CPU
    QuadCore AMD Phenom II X4 965 Black Edition
    Motherboard
    Gigabyte GA-880GMA-UD2H
    Memory
    4GB of G.Skill F3-10666CL8-2GBRM x2 (Unganged) 1.5V
    Graphics Card(s)
    NVIDIA GeForce 9600 GSO 512 + Matrox TH2Go Digital Edition
    Sound Card
    Outboard Hercules RMX Dj Console (HID Device?)
    Monitor(s) Displays
    3 x 19" Monitors (HP L1950, HP LA1951g, Carillon)
    Screen Resolution
    3840x1024 (Matrox Triple Head 2 Go)
    Hard Drives
    Corsair Nova Series V64 Sata2 (System, Boot, Page File, Active, Crash Dump, Primary Partition)
    2 x 1TB Seagate Sata 2 (Raid 0 - Windows Raid not bios)
    PSU
    G7 Power Extreme 580W
    Case
    iCute
    Cooling
    Corsair H50 Water Cooling, 1 iCute Intake Fan @ Front
    Keyboard
    Apple
    Mouse
    Packard Bell 6301URF (M)
    Internet Speed
    30 Mbps
    Other Info
    I have a surge protector on the wall socket

Latest Threads

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App