Windows 7 Forums


StackOverflow's Profile Picture

StackOverflow StackOverflow is offline

New Member

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 17 Nov 2008
  • Join Date: 14 Nov 2008

System Spec

    Computer Manufacturer/Model Number
    My PC/BG01
    OS
    Windows Vista Ultimate SP1 x64, Windows Vista Ultimate SP1 x86, Fedora 9 i386, Ubuntu 8.04 x86_x64
    CPU
    Intel Core™ 2 Duo E4300 @1.80GHz (Overclocked to 2.2GHz)
    Motherboard
    Biostar T-Force 945P
    Memory
    2.5 GB 633 DDR2
    Graphics Card(s)
    nVidia™ GeForce™ 8800GTX
    Sound Card
    AC'97
    Monitor(s) Displays
    HP w17e Widescreen 17" (Lame, I know)
    Screen Resolution
    Native: 1440x900 Set: 1600x900
    Hard Drives
    1 x 80GB 7200RPM Hitachi Desktar, 1 x 200GB 7200 RPM Seagate Barracuda, 1 x 320GB 7200RPM Hitachi Desktar
    PSU
    650W SATA PCI-E PSU w/ blue LED 120mm fan
    Case
    X Blade blue lights, 12cm back, intake, side 8cm Plexiglass
    Cooling
    12cm back w/ blue LEDs, front 9cm intake, side 80mm blue LED
    Keyboard
    Stock HP
    Mouse
    Logitech M-BD58
    Internet Speed
    Supposed to be 10 mbps, but crawling at 96 kbps Limewire=1kb
    Other Info
    DVD-RW-DL-LiteScribe UltraSpeed DVD Drive, Ultra Speed CD-RW Drive

Latest Threads

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App