Windows 7 Forums


Jaqie's Profile Picture

Jaqie Jaqie is offline

New Member


usa

About Me

  • About Jaqie
    Country Flag
    usa

Statistics

Total Posts
General Information
  • Last Activity: 19 Dec 2009
  • Join Date: 26 Mar 2009

System Spec

    Computer Manufacturer/Model Number
    Tifa (self built)
    OS
    Windows 7 Beta (and others, multiboot)
    CPU
    Intel e1500 (Conroe core2duo 2.2Ghz, 800Mhz FSB, 512KB L2)
    Motherboard
    Gigabyte GA-EP43-UD3L (P43/ICH10 chipset)
    Memory
    4x 2GB Kingston PC800 DDR2
    Graphics Card(s)
    BFG GeForce 7900GS/OCE 256MB PCIE 1.0 x16
    Sound Card
    Built in Realtek Azalia (192KHz @ 24 bit max)
    Monitor(s) Displays
    Acer AL2216W 22" 1680x1050 LCD, using DVI connector
    Screen Resolution
    1680x1050
    Hard Drives
    Seagate ST3320620AS 7200.10 320GB 16MB SATA2 HD
    PSU
    Silverstone ST400
    Case
    Ultra Wizard ATX (modded neg pressure single fan cooling)
    Cooling
    Scythe S-FLEX SFDB SFF21F 1500RPM 120MM (intel stock HSF)
    Keyboard
    Old IBM PS/2 104 key
    Mouse
    Microsoft Lasermouse 6000
    Internet Speed
    DSL 3Mbit/512kbit
    Other Info
    Intel PRO1000/GT PCI, 9K jumbo frames
    RCA RT2500 Home Theatre Headunit for sound reproduction

Latest Threads

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App