Windows 7 Forums


gurustevie gurustevie is offline

Junior Member


UK uk england

About Me

  • About gurustevie
    Location
    Norwich, UK
    Country Flag
    UK
    State/Region Flag
    uk england
  • Signature
    Two extremely important points:

    1) Tip the scales for anyone who helps you.

    2) If you find a solution to the problem you posted, PLEASE let the community know of your solution. More often than not, somebody else will have the same problem you have had, so you could save them a lot of stress

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 11 Oct 2010
  • Join Date: 13 Sep 2010

System Spec

    Computer Manufacturer/Model Number
    Sony Vaio VPCEB1Z0E/B Laptop
    OS
    Windows 7 Home Premium x64
    CPU
    Intel Core i5-430M Processor
    Motherboard
    Intel HM55 Express Chipset
    Memory
    4GB DDR3 SDRAM
    Graphics Card(s)
    ATI Mobility Radeon HD 5470
    Sound Card
    Realtek ATI HDMI Audio (Dolby Home Theatre v3)
    Monitor(s) Displays
    15.5" VAIO Display Plus
    Screen Resolution
    1920x1080
    Hard Drives
    Internal - SATA 500GB (5400rpm)
    External - Western Digital Passport 320GB
    Mouse
    Microsoft Bluetooth Notebook Mouse 5000
    Internet Speed
    Up to 20 Mbps, averages about 5Mbps
    Other Info
    Lexmark S605 All in One Wireless Printer
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App