Windows 7 Forums




lehnerus2000 lehnerus2000 is offline

Senior Member


Australia au south australia

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: 7 Hours Ago
  • Join Date: 01 Mar 2010

System Spec

    Computer type
    PC/Desktop
    Computer Manufacturer/Model Number
    n/a
    OS
    Windows 7 Ultimate SP1 (64 bit), Linux Mint 17.1 MATE (64 bit)
    CPU
    AMD Phenom II x6 1055T, 2.8 GHz
    Motherboard
    ASRock 880GMH-LE/USB3
    Memory
    8GB DDR3 1333 G-Skill Ares F3-1333C9D-8GAO (4GB x 2)
    Graphics Card(s)
    ATI Radeon HD6450
    Sound Card
    Realtek?
    Monitor(s) Displays
    Samsung S23B350
    Screen Resolution
    1920x1080
    Hard Drives
    Western Digital 1.5 TB (SATA), Western Digital 2 TB (SATA), Western Digital 3 TB (SATA)
    Case
    Tower
    Cooling
    2x Antec TRICOOL 120mm Fans
    Mouse
    Wired Optical
    Internet Speed
    DSL
    Antivirus
    Avast
    Browser
    Pale Moon (64 bit)
    Other Info
    Reinstalled Windows 7 Ultimate SP1 (64 bit) & Linux Mint 17.1 MATE (64 bit) - 2014-12-14
    Linux Mint 16 MATE (64 bit) replaced with Linux Mint 17 MATE (64 bit) - 2014-05-17
    Linux Mint 14 MATE (64 bit) replaced with Linux Mint 16 MATE (64 bit) - 2013-11-13
    Ubuntu 10.04 (64 bit) replaced with Linux Mint 14 MATE (64 bit) - 2013-01-14
    RAM & Graphics Card Upgraded - 2013-01-13
    Monitor Upgraded - 20

Latest Threads

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:42 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App