Windows 7 Forums

Nate


nate42nd nate42nd is offline

Learning every day


USA

About Me

  • About nate42nd
    Name
    Nate
    Biography
    I'm a single guy who works and plays with computers
    Location
    The Wild West
    Interests
    Computers, Photography
    Occupation
    Sitting in front of a comuter all day
    Country Flag
    USA
  • Signature
    I'm a PC addict

    My SSD

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 2 Weeks Ago
  • Join Date: 02 Feb 2009

System Spec

    Computer Manufacturer/Model Number
    Keeps changing - (Custom)
    OS
    Windows 7 Professional x64
    CPU
    Intel Core i7 860
    Motherboard
    Gigabyte GA-P55-UD4P
    Memory
    4GB DDR3 Mushkin 1600Mhz @ 7-8-7-20
    Graphics Card(s)
    MSI GTS250 1GB DDR3 Twin Frozr
    Sound Card
    Onboard realtek
    Monitor(s) Displays
    Samsung SyncMaster 24" P2450 + Samsung 20" 2033
    Screen Resolution
    1920 X 1080 and 1600 X 900 (#2 system 1440 X 900)
    Hard Drives
    Patriot Inferno 120GB SSD + 3 WD Blue 640GB drives
    PSU
    Corsair 750 HX Modular
    Case
    Lancool PC-K62
    Cooling
    Cooler Master TX3 CPU cooler and 4-140mm and 1-120mm case
    Keyboard
    Gigabyte USB keyboard
    Mouse
    Microsoft wireless laser mouse 5000
    Internet Speed
    7 Mb down 1.5 up
    Other Info
    System #2: AMD Phenom II X6 1055T (Freezer 7 Pro cooler) - Gigabyte 880GMA-UD2H - WD 500GB Black - 9500GT (1GB) 500W OCZ modular PSU - Antec 200 case. System #3 (LapTop) Core 2 Duo T6670 - 320GB 7200RPM HD - 4GB DDR3 RAM.

Latest Threads

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:25 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App