Windows 7 Forums

razefast1 razefast1 is offline

Junior Member

Statistics

Total Posts
General Information
  • Last Activity: 21 Apr 2013
  • Join Date: 30 Jun 2012

System Spec

    OS
    Microsoft Windows 8 Professional 64-bit
    CPU
    Intel(R) Core(TM)2 Quad CPU Q9400 @ 2.66GHz
    Motherboard
    Gigabyte Technology Co., Ltd. G41M-Combo
    Memory
    4.00 GB
    Graphics Card(s)
    AMD Radeon HD 7800 Series
    Sound Card
    (1) AMD High Definition Audio Device (2) High Definition A
    Monitor(s) Displays
    HP2309m
    Screen Resolution
    1920 x 1080 x 32 bits (4294967296 colors) @ 60 Hz
    Hard Drives
    (1) WDC WD10EADS-65L5B1 ATA Device (2) Generic USB CF Reader USB Device (3) Generic USB MS Reader USB Device (4) Generic USB SD Reader USB Device (5) Generic USB SM Reader USB Device
    PSU
    SeaSonic M12II 620W
    Keyboard
    CMStorm Trigger (blue)
    Mouse
    Logitech G400
    Other Info
    I used auto-fill but I think I didn't install any sound card. My pc is and upgrade from compaq presario SR5890D (upgraded power supply, GPU and motherboard)

Latest Threads

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:45 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App