Windows 7 Forums

rbaker882 rbaker882 is offline

Junior Member


USA us south carolina

About Me

  • About rbaker882
    Country Flag
    USA
    State/Region Flag
    us south carolina

Statistics

Total Posts
General Information
  • Last Activity: 16 Nov 2012
  • Join Date: 03 Nov 2012

System Spec

    Computer Manufacturer/Model Number
    Gateway DX 4300
    OS
    Microsoft Windows 7 Home Premium 64-bit 7600 Multiprocessor Free
    CPU
    AMD Phenom(tm) II X4 810 Processor
    Motherboard
    Gateway RS780
    Memory
    8.00 GB
    Graphics Card(s)
    ATI Radeon HD 3200 Graphics
    Sound Card
    (1) Realtek High Definition Audio (2) WsAudio_DeviceS(1)
    Screen Resolution
    0 x 0 x 0 bits (0 colors) @ 0 Hz
    Hard Drives
    (1) WDC WD10EADS-22M2B0 ATA Device (TurboPC) (2) Generic Mini SD Reader USB Device (3) Generic USB CF Reader USB Device (4) Generic USB MS Reader USB Device (5) Generic USB SD Reader USB Device (6) Generic USB xD/SM Reader USB Device
    Other Info
    Spybot is installed but not sure if it is running/working. No other anti virus software currently installed.

Latest Threads

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:22.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App