Windows 7 Forums


tylergard702 tylergard702 is offline

Junior Member


UK uk devon

About Me

  • About tylergard702
    Name
    Tyler Gard
    Location
    Torquay, England, United Kingdom
    Occupation
    Unemployed
    Country Flag
    UK
    State/Region Flag
    uk devon

Statistics

Total Posts
General Information
  • Last Activity: 17 Jun 2012
  • Join Date: 10 Jul 2010

System Spec

    Computer Manufacturer/Model Number
    Custom Build
    OS
    Windows 7 Ultimate 64-bit
    CPU
    AMD Athlon II 3.2GHz Triple Core 1.5 MB Cache AM3
    Motherboard
    ASUS M5A78L-M/USB3
    Memory
    2 x 4GB KomputerBay DDR3 1333Mhz
    Graphics Card(s)
    Motherboard Intergrated ATI Radeon HD 3000
    Sound Card
    Motherboard Intergrated VIA VT1708S
    Monitor(s) Displays
    Generic PnP Monitor
    Screen Resolution
    1360x768
    Hard Drives
    Hitachi HTS541680J9SA00 ATA Device + 1500.30GB SAMSUNG HD154UI USB Device (External)
    PSU
    Unknown Make/Model 350W
    Case
    CiT 2206 Black Midi Case
    Cooling
    Heat sink & Fan came with current AMD processor & Case fan
    Keyboard
    Kensington 1500109 A
    Mouse
    Trust EasyClick Wireless Mouse
    Internet Speed
    Download: 7.79Mbps Upload: 0.75Mbps
    Other Info
    External Hard Drive is only plugged in when used.
    BIOS info:
    16 Mb Flash ROM, AMI BIOS, PnP, DMI v2.0, WfM2.0, SM BIOS V2.5, ACPI V2.0a
    PCI SATA adapter used to plug in IDE hard drive.
    I am working on getting windows 7.

Latest Threads

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App