Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Outlook only sends from BCC????

31 Aug 2010   #1
Razzputin

windows 7 ultimate was Vista home premium
 
 
Outlook only sends from BCC????

I tried the Outlook 2010 trial version and set up my Outlook account. When I un installed the trial and re installed 2007 I get a pop up every time i open up Outlook saying
HTML Code:
the account was set up in a different version and it may not open
. It does open but I get this annoying pop up each time I open up 2007. I have re set the user account account but I still get it?

OK after 3 installs and numerous new accounts, that message is gone

NOW:

I can only send emails from my bcc line in Outlook 2007??




If I try the To or the CC I get this message:

HTML Code:
The operation failed. An object can't be found

Any Ideas????????????





My System SpecsSystem Spec
.

31 Aug 2010   #2
Petey7

Windows 7 Professional SP1 64-bit
 
 

You might want to try Rip Out Office. It should remove the rest of the files and registry entries left behind during the regular uninstall.

Rip Out Office 2007 v1 0 0 0 - Download from *************** - Filestube.com
My System SpecsSystem Spec
31 Aug 2010   #3
Razzputin

windows 7 ultimate was Vista home premium
 
 

should I remove the 2007 again before runnud this file?
(the link did not open.)
My System SpecsSystem Spec
.


31 Aug 2010   #4
Petey7

Windows 7 Professional SP1 64-bit
 
 

Sorry about that. You do not need to uninstall first. Here is a different link. The link is to the right hand side of the page.

Refuse to Suffer - News
My System SpecsSystem Spec
31 Aug 2010   #5
Razzputin

windows 7 ultimate was Vista home premium
 
 

Thanks.
My System SpecsSystem Spec
Reply

 Outlook only sends from BCC????




Thread Tools





Similar help and support threads
Thread Forum
backup request sends me to folder system32
Hi, I currently have no backup set up on my computer. When I 'set up backup' I am sent directly to: c:\windows\system32. How do I resolve this please? Chris001
Backup and Restore
Outlook 2007 only sends some messages
This one is a doozy . My first configuration of Outlook 2007 accessed three different accounts on three different servers. When I tried to send out an email, it didn't go anywhere, and when I reopened it, it said "this email has not been sent. This email will be sent by . Thinking the...
Microsoft Office
Outgoing mail goes to Outbox but never sends
Trying to send email from Outlook. I have q.com account and a gmail.com accounts. gmail.com works fine, but q.com just goes to outbox and sits there, never getting sent. In Account Settings for q.com, I hit Test Account Settings and get an error 452 4.7.0 Exceeded sending limits.
Browsers & Mail
My SPDIF Output sends bad data
Hello SevenForums, This issue just occurred out of nowhere, my optical audio output used to work fine. Now when i set my "Realtek Digital Output" to default, the bars work as they should and the red light passes through the optical fiber cable. But when it reaches my "receiver" (Logitech...
Sound & Audio
O2 sends phone numbers to Web Sites
Oops. More here...
Security News
Sends/receives ping, but doesn't browse web
Whats wrong? Windows IP Configuration hostname team1groupie primary dns suffix node type broadcast ip routing enabled no
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App