Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: bug: click in left bottom of window responds incorrectly


09 Sep 2010   #1

windows 7 professional 32 bit
 
 
bug: click in left bottom of window responds incorrectly

Can anybody explain this. in windows 7 and office 2010 if I open Excel and maximize the window, when i left-click on theleft bottom of the tab-1 button of the excel file, and I go a bit too low so that the bottom of my mouse pointer is over the window-footer bar, then a menu will pop-up namely the menu that is supposed to open up when i right-click the windowHEADER

see picture: i clicked where the red arrow ends, and then this header-context menu opened (sorry it's dutch but believe me it is the menu that normally opens when you right-click the woindow header/title)

note: when i right-click in the same place, the excel tab context menu (with rename etc) does NOT get actiated but this is the same problem.

can somebody tell me whether there is a solution available for this?




Attached Images
 
My System SpecsSystem Spec
.

14 Oct 2010   #2

Windows 7 Home Premium 64-bit SP1
 
 

Hi, I'm another Windows 7 user with the same exact problem, only in English. I've noticed you haven't responded to this user's topic in over a month, so I just wanted to let you guys know that the problem is still out there. If you find a solution, please inform me. It gets really annoying when switching sheets in Excel.

EDIT: It only happens in a small area of the screen, but it's fairly noticeable when using Chrome or Excel.
My System SpecsSystem Spec
15 Oct 2010   #3

windows 7 professional 32 bit
 
 

Hi, indeed this is a bug that still needs to be solved, but this issue is not a year old yet 'only' 5 weeks.

Just checked it again and thought it was solved, but that was because I was working on my normal laptop screen. Only on the connected external monitor (either as only monitor as extended desktop's main monitor) does this problem occur. I dont know about you Pikalax whether you have it on your PC's/laptop's normal monitor or also on an external monitor...It's not a laptop/driver problem because colleagues of mine have it as well on completely different machines and monitors.

So, Microsoft, please still solve this.

The workaround i'm using in the meanwhile is: make the taskbar two rows high instead of the normal one row high and the problem does not occur anymore.
My System SpecsSystem Spec
.


18 Dec 2010   #4

Windows 7 Home Premium 64-bit SP1
 
 

Quote   Quote: Originally Posted by mverbeek View Post
Hi, indeed this is a bug that still needs to be solved, but this issue is not a year old yet 'only' 5 weeks.
Mistyped on that one.

Anyway, none of the automatic updates I've received from Microsoft have addressed this issue, and I know for a fact that it's not unique to the two of us. Could we have a staff member respond soon?
My System SpecsSystem Spec
23 Dec 2010   #5

7 Home Premium 64
 
 
Same thing...

Oh yes, I noticed that few days ago, on my new laptop that came with preinstalled Windows 7 Home Premium x64. It's really annoying as app I use frequently (Xara Xtreme Pro 5) has the color picker option at that place... and I have to click multiple times to get what I want, not the window resize options?!

Please, someone do something, or I'll have to reinstall Windows and use illegal copy because this is outrageous, I didn't buy laptop to have FAULTY Windows 7 copy here.

I need to click at bottom left often and I need this FIXED!

I have the problem when connected to external monitor (I need it for graphics design I do).
My System SpecsSystem Spec
01 Mar 2011   #6

Windows 7 Home Premium 64-bit SP1
 
 

This bug was NOT addressed in SP1, and it certainly has not been reviewed by a SevenForums staff member. A fix is still needed for this problem.
My System SpecsSystem Spec
02 Mar 2011   #7

Windows 7 Home Premium 64bit
 
 

When I left-click 'Ready' nothing happens, when I right-click 'Ready' the following appears - what happens when you right-click?:
.


Attached Images
 
My System SpecsSystem Spec
03 Mar 2011   #8

Windows 7 Home Premium 64-bit SP1
 
 

Same thing happens.

I uploaded this video illustrating the bug.

My System SpecsSystem Spec
03 Mar 2011   #9

Windows 7 Home Premium 64bit
 
 

Could you try logging in as a different User, then test. If the problem is gone, you have a corrupt User Profile.

Fix a corrupted user profile
My System SpecsSystem Spec
04 Mar 2011   #10

Windows 7 Home Premium 64-bit SP1
 
 

I created a new user account to test the problem. It still happened on that new user account.

The problem only occurs if an active window is occupying that space on the screen.

When I left-click any of the options in this context menu, nothing happens.
My System SpecsSystem Spec
Reply

 bug: click in left bottom of window responds incorrectly




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:37 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33