Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Outlook 2010 Social Connector Mouse Issue


13 Sep 2010   #1

Win 7 Ux64
 
 
Outlook 2010 Social Connector Mouse Issue

Hi all,

New to this forum, so hoping that I am posting in the right place. Am running new Win7ux64 with office 2010 professional plus (32-bit version) (all legal and activated). I also have adobe 9 professional.

Started having issues with using my mouse in outlook and word and then deactivated one add on after another. I figured it was adobe 9 given that it does not support office 2010--but after a while, the mouse would stop working again though the keyboard works just fine.

Went through all the addons (exchange server, business connectivity, etc) until only the social connector left. Interestingly, when I restart the programs the mouse always works at first--but then will stop working after a few minuted whether I am or am not doing anything. Finally, I have turned off social connector and voila--no issues. I thought of all the add-ons this would be least likely to cause issues as it was written specficially for office 2010. However, it was this add on and it seems as though it would stop working when it finally updated somebody's status. The annoying part was that I liked this application.

So--here is my question. Is there anything to do or just wait for an update for social connector. Am I the only one having this issue?

Thanks!
stefan

My System SpecsSystem Spec
.

13 Sep 2010   #2

Windows 7 Ultimate x64 SP1
 
 

I found the social connector to be buggy and caused Outlook to be very slow and often unresponsive. Once I removed it, I had no issues. I like the concept, but once I installed it, it wasn't very useful at all.
My System SpecsSystem Spec
13 Sep 2010   #3

Win 7 Ux64
 
 

I was wrong--mouse stopped working anyway. With all add-ons turned off.

It seems to be an issue when I am working on MS Word 2010 at the same time as having Outlook 2010 open. It is also happening on my other system running Windows 7 32 enterprise edition with Office 2010.

HELP!
My System SpecsSystem Spec
.


13 Sep 2010   #4

Win 7 Ux64
 
 

@Deacon Frost--thanks. I will remove anyway--but am I the only one seeming to have an issue between MS Word 2010 and Outlook 2010?? I would have to imagine that there are 1000s of people running these two concurrently.
My System SpecsSystem Spec
Reply

 Outlook 2010 Social Connector Mouse Issue




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:51 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33