Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Outlook 2010 Social Connector Mouse Issue

13 Sep 2010   #1
sdbaral

Win 7 Ux64
 
 
Outlook 2010 Social Connector Mouse Issue

Hi all,

New to this forum, so hoping that I am posting in the right place. Am running new Win7ux64 with office 2010 professional plus (32-bit version) (all legal and activated). I also have adobe 9 professional.

Started having issues with using my mouse in outlook and word and then deactivated one add on after another. I figured it was adobe 9 given that it does not support office 2010--but after a while, the mouse would stop working again though the keyboard works just fine.

Went through all the addons (exchange server, business connectivity, etc) until only the social connector left. Interestingly, when I restart the programs the mouse always works at first--but then will stop working after a few minuted whether I am or am not doing anything. Finally, I have turned off social connector and voila--no issues. I thought of all the add-ons this would be least likely to cause issues as it was written specficially for office 2010. However, it was this add on and it seems as though it would stop working when it finally updated somebody's status. The annoying part was that I liked this application.

So--here is my question. Is there anything to do or just wait for an update for social connector. Am I the only one having this issue?

Thanks!
stefan


My System SpecsSystem Spec
13 Sep 2010   #2
DeaconFrost

Windows 7 Ultimate x64 SP1
 
 

I found the social connector to be buggy and caused Outlook to be very slow and often unresponsive. Once I removed it, I had no issues. I like the concept, but once I installed it, it wasn't very useful at all.
My System SpecsSystem Spec
13 Sep 2010   #3
sdbaral

Win 7 Ux64
 
 

I was wrong--mouse stopped working anyway. With all add-ons turned off.

It seems to be an issue when I am working on MS Word 2010 at the same time as having Outlook 2010 open. It is also happening on my other system running Win7 32 enterprise edition with Office 2010.

HELP!
My System SpecsSystem Spec
13 Sep 2010   #4
sdbaral

Win 7 Ux64
 
 

@Deacon Frost--thanks. I will remove anyway--but am I the only one seeming to have an issue between MS Word 2010 and Outlook 2010?? I would have to imagine that there are 1000s of people running these two concurrently.
My System SpecsSystem Spec
Reply

 Outlook 2010 Social Connector Mouse Issue




Thread Tools





Similar help and support threads
Thread Forum
Outlook Social Connector "invalid user name or password" on all accts
I cannot connect to any of my social networks using the Outlook Social connector. Error: "Invalid user name or password". Steps to reproduce the problem: open email and see the social connect pane at the bottom of the window click on the green + Add sign Select a new or existing...
Browsers & Mail
Outlook Connector (Outlook 2010) Won't send/receive
Hi, I've just started using Outlook 2010 instead of WLM 2010, because it is getting too slow and really bugging me. I'm able to send/receive mail from a web account (from a website I administrate), my Gmail and ONE windows live account, but my main email (the second windows live account) just...
Browsers & Mail
Outlook 10 social connector for Facebook
I recently purchased Outlook 10 and have attempted to use the social connector for Facebook. I have installed the download for Facebook but am unable to connect. I continue to receive an unknown user name or password. I am carefully entering the correct information to no avail. Can anyone...
Microsoft Office
Outlook 2010 Hotmail Social Connector: Invalid user name or password
Hi Guys, I am having a problem with Hotmail connector. First the data: Windows 7 64bit - Office 2010 32bit, both are up to date, including last social connector update. Linkedin connector works flawlessly but when in the people pane I try to connect to my main hotmail account (the one I use...
Microsoft Office
Outlook 2003 Crashed by Outlook Connector (V12.1) on Wi
I installed Outlook Connector (V12.1) on Outlook 2003 on my home computer (Windows 7 Home Premium). After the installation, I opened the Outlook, Outlook starts, my Windows Live Hotmail account appeared in addition to my main e-mail account (sbcglobal.net). However, my mail account failed to work...
Microsoft Office
Mouse issue in Word & Outlook 2007
I've struggled for 3 days now trying to find why I'm unable to use my mouse in Word and Outlook 2007. I have a Thinkpad T500 which I recently formated (was Vista) and installed a fresh copy of of Windows 7 Ultimate and Enterprise Office 2007. The mouse/trackpad worked well for a week and then the...
Microsoft Office

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App